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Chapter 1 
Working with Tasks 

 

 
Chapter Objectives: 

•  Creating a New Task 

•  Editing a Task 

•  Using Task Details 

•  Marking a Task as Complete 

•  Deleting a Task 

•  Creating a Recurring Task 

•  Skipping an Occurrence of a Recurring Task 

•  Deleting a Recurring Task 

•  Working with Task Views 

•  Creating a Task Order 

•  Printing Tasks 

•  Setting General Task Options 

•  Working with Tasks in Outlook Today 

•  Exporting the Task List 

 





Chapter 1 – Working with Tasks 
Overview 

The Outlook Tasks tool allows the user to manage tasks, to-do items, and 
commitments without having to keep various lists and scraps of paper 
around a desk or briefcase.  Tasks can be items that occur only once, or 
they can be recurring items that happen at regular intervals. 
 
Outlook provides a variety of fields for tracking information about a task 
and its current status.  Tasks can be printed for handy reference in a day 
planner, as well as exported to other applications such as Excel or Access 
for use in reporting. 
 
This chapter will examine many of the basic procedures for working with 
tasks, as well as setting options, changing views, and printing. 
 

Creating a New Task 

A task is any type of responsibility that can be tracked through its 
completion.  The Task folder of Outlook maintains the list of those items or 
duties that a user must track and accomplish. 
 
The following procedure describes how to create a task that occurs once. 
 

 
Procedure: 

1.    Click the Tasks icon in the Outlook Shortcuts bar. 

 OR 

 Select the Tasks folder in the folder list. 

 OR 

 Select the View menu, choose Go To, then Tasks..  Outlook displays 
the task list: 
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2.    Click the New Task button on the Outlook toolbar.  The Task 
window displays: 
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3.  Use the following table to complete the fields on the Task tab: 
 

Option Description 

Subject Type a description or name for the task. 

Due Date Use this field to enter the date on which the task must be 
completed.  If there is no specific Due Date, select None.  Type 
or use the drop-down calendar to enter a date in this field. 

Start Date Use this field to enter the date on which the task must be started.  
If there is no specific Start Date, select None.  Type or use the 
drop-down calendar to enter a date in this field. 

Status Use the drop-down list to select the task’s situation. 

Priority Use the drop-down list to select the task’s importance level.  
Tasks can later be sorted by their priority. 

% Complete Type a number or use the spin controls to enter the amount of the 
task that is complete. 

Reminder Select this check box to set a reminder and use the 
corresponding drop-down lists to select or type the date and time 
the reminder should appear. 

Reminder Sound 
(icon only) 

Click this button to display the Reminder Sound dialog box and 
select a sound file to play when the reminder appears. 

Notes Type any additional notes or information about the task. 

Contacts Enter or select any Outlook Contacts that should be associated 
with this task. 

Categories Select this option to place the task into a group of related items. 

Private Select this check box to mark the task so that it is hidden from 
others who (at minimum) have read access to the task list. 

 

4.    Click the Save and Close button on the Task toolbar 
when complete. 
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Editing a Task 

After a task has been created, it may need to be edited to either change 
due date information, percent complete details, or mark the task as 
complete. 
 

 
Procedure: 

1.  Double-click the task to be edited. 

 OR 

 Select the task, then select the File menu, choose Open, and then 
Selected Items. 

 OR 

 Right-click the task and select Open. 

2.  Make the necessary changes to the task. 

3.    Click Save and Close on the Task toolbar when 
complete. 

 

 
Tip: 

•  The % Complete value is tied to the Status field on the Task tab. If you 
set % Complete to 100%, Outlook changes the Status to Completed.  If 
you set % Complete to 0%, Outlook sets the status to Not Started.  Any 
value between 0 and 100 results in a status of In Progress.  Selecting a 
value in the Status drop-down list has a similar effect on % Complete. 
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Using Task Details 

The Details tab of the Task window offers other fields to track task 
information.  Generally, these fields are used once the task is in progress, 
or once it has been completed. 
 

 
Procedure: 

1.  Create a new task or open an existing task. 

2.  Select the Details tab. 

 

 

3.  Use the following table to complete the fields on the Details tab: 
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Field Description 

Date Completed Type or select from the drop-down calendar the day the 
task was finished.  A date entered in this field 
automatically updates the Status and % Complete fields 
on the Task tab. 

Total Work Type the amount of time the task is expected to take. 

Actual Work Type the amount of time that was actually spent working 
on the task. 

Mileage Record the number of miles traveled for this task, if 
necessary. 

Billing information Type any information for billing such as number of hours or 
the account name to be billed. 

Update List Lists the people whose task lists are updated when a 
change is made to the task.  (Assigned tasks only). 

Create Unassigned 
Copy 

Creates a copy of the task so it can be reassigned.  This 
option is only available when the task is one that has been 
assigned to another user. 

 

4.    Click Save and Close on the Task toolbar when 
complete. 

 

 
Warning: 

•  The values for Total Work and Actual Work on the Details tab are not 
linked to the % Complete value on the Task tab.   Thus, if Total Work is 
set to 40 hours and Actual Work is set to 20 hours, the % Complete box 
doesn’t show 50% complete.  Instead, you must manually specify the 
value for % Complete. 
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Marking a Task as Complete 

After a task has been physically completed, use the following procedure to 
record that the task has been accomplished. 
 
It is important to note that when a task is marked as completed, Outlook 
does not delete or remove it from the task list, rather, it keeps the task on 
the list and changes the font of the task to strikethrough.  This allows the 
user to keep a visual record of completed tasks. 
 

 
Procedure: 

1.  Open the task to be marked as complete. 

 

 

2.  In the % Complete field, type or use the spin controls to enter 100%.  
This automatically changes the Status field to Completed. 

 OR 

 In the Status field, choose Completed from the drop-down list.  This 
automatically changes the % Complete field to 100%. 

 OR 

 In the task list, select the Complete check box. 
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3.    Click Save and Close on the Task toolbar when 
finished.  Tasks that have been marked as completed appear in 
strikethrough text on the task list. 

  
 

 
Tip: 

•  Dismissing a task reminder DOES NOT mark the task as complete – it 
simply closes the reminder window.  The task will remain incomplete 
until it is marked as complete by the user. 
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Deleting a Task 

As seen already, when a task in marked as completed, it is not deleted or 
removed from the task list.  This allows a user to review their completed 
tasks when necessary. 
 
Tasks that are no longer needed and/or have been completed and need to 
be removed from the task list can be deleted. 
 

 
Procedure: 

1.  Select the task(s) to be deleted.  The [Shift] and [Ctrl] keys can be 
used to select a range of tasks. 

2.    Click the Delete button on the Standard toolbar. 

 OR 

 Select the Edit menu and choose Delete. 

 OR 

 Press [Ctrl] + [D] or [Delete] 

 OR 

 Right-click the task and choose Delete. 

3.  Outlook moves the task to the Deleted Items folder. 
 

 
Tip: 

•  To restore a deleted task to the task list, drag it from the Deleted Items 
folder back to the Tasks folder. 
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Creating a Recurring Task 

When a task occurs on a regular basis, such as writing a weekly status 
report, the user only needs to enter the first occurrence of the task and 
then make the task recurring.  Outlook can create the next occurrence of a 
task based on either a specified time interval or when the task is marked 
complete. 
 
A recurring task is similar to a recurring appointment in the calendar.  
However, unlike the calendar which adds all instances of a recurring 
appointment to the calendar, a recurring task is only added to the task list 
once.  The new instance of the task is only created when the current 
instance is marked as complete, even if the due date has passed. 
 

 
Procedure: 

1.    Click the New Task button on the Outlook toolbar.  The Task 
window displays: 

 

 

2.  Enter the task information in the appropriate fields. 
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3.    Click the Recurrence button on the Task toolbar. 

 OR 

 Select the Actions menu on the task and choose Recurrence.  The 
Task Recurrence dialog box displays: 

 

 

4.  Use the following table to complete the options in the Task Recurrence 
dialog box: 

 

Option Description 

Recurrence Pattern Select Daily, Weekly, Monthly, or Yearly to specify the 
interval that the task repeats.  Depending on the 
recurrence period chosen, the displayed options will 
change (see below). 

Use the radio buttons, check boxes, and drop-down lists to 
select the appropriate options for the selected period. 

Daily 
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Option Description 

Weekly 

 

Monthly 

 

Yearly 

 

Regenerate new task 
week(s) after task is 
completed 

Select this option to create a new task based on the 
interval specified after the original task is marked as 
complete. 

Range of recurrence In the Start box, type or use the drop-down list to enter the 
start date of the recurring task. 

No end date Select this option to repeat the recurring task indefinitely. 

End after occurrences Select this option when the recurring task ends after a 
specific number of occurrences.  Type the number of 
occurrences of the recurring task in the box. 

End by Select this option when the recurring task ends on a 
specific date.  Type or use the drop-down list to enter the 
ending date. 

 

5.  Click OK when complete. 

6.    Click Save and Close on the Task toolbar to save the 
recurring task. 
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Skipping an Occurrence of a Recurring Task 

An occurrence of a recurring task can be “skipped” without marking it as 
completed or generating a new task.  When an occurrence of a task is 
skipped, Outlook updates the task due date without creating a completed 
task in the list. 
 

 
Procedure: 

1.  Open the recurring task that is to be skipped.   

2.  Select the Actions menu of the task and choose Skip Occurrence. 

 

 

3.  The task due date will be updated to the next occurrence of the task. 

4.    Click Save and Close on the Task toolbar. 
 

 
Tip: 

•  This action can be repeated to skip to a desired date that is already part 
of the recurrence interval. 
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Deleting a Recurring Task 

A single instance of a recurring task can be deleted, or if it is no longer 
needed, the entire recurring task series may also be deleted. 
 

 
Procedure: 

1.  Select the recurring task from the task list. 

2.  Select the Edit menu and choose Delete. 

 OR 

   Click the Delete button on the Outlook toolbar. 

 OR 

 Press [Delete] on the keyboard.  The following dialog box displays: 

 

 

3.  To delete a single occurrence of the task, select Delete this one and 
click OK.  Outlook will update the task with the next scheduled due date. 

4.  To delete the series, select Delete All and click OK.  The task will be 
removed from the list. 
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Working with Task Views 

There are many different ways to view task information.  The information 
that is displayed regarding the tasks depends on the view chosen.  
Outlook has a variety of built-in task views for most situations. 
 
Some views are filtered views, that is, they only show tasks that fit a 
selected criteria, such as current tasks or incomplete tasks. 
 
Grouped views use Outlook group bars to organize the list into groups that 
can be collapsed or expanded. 
 

 
Procedure: 

1.  Select the View menu, choose Current View, and then select a view 
from the submenu. 

 

 

2.  The following table describes each of the available views: 
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Option Description 

Simple List Shows the task icon, task name, the due date, and 
whether the task is completed. This is the default view for 
the Tasks folder. 

Detailed List A view similar to the simple list, with more information 
including priority, attachments, status, % complete, and 
the categories the task is assigned to. 

Active Tasks A filtered view that uses the detailed list view, but only 
shows tasks that are active (incomplete). 

Next Seven Days A filtered view that uses the detailed list view, but only 
shows tasks that are due in the next seven days. 

Overdue Tasks A filtered view that uses the detailed list view, but only 
shows tasks whose due dates have passed and have not 
been marked as completed. 

By Category A grouped view that uses the detailed list view, and 
organizes the task list by the categories assigned to tasks. 

Assignment A filtered view that only shows tasks that have been 
assigned to other people. 

By Person Responsible A grouped view that categorizes tasks according to the 
person responsible for a task. 

Completed Tasks Shows only completed tasks in detailed list view.  This 
view removes the strikethrough seen on completed tasks 
in other views. 

Task Timeline Shows the tasks as a timeline.  This view does not use 
columns and headings like other views. 

 

3.  Outlook changes the task list to the desired view. 
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Tips: 

•  Only the Simple List, Detailed List, and By Category views have the 
Click here to add new Task bar at the top of the task list. 

•  Any view can be sorted by clicking a column heading. 

•  Column widths can be adjusted by dragging the column dividers. 
 

 
Warning: 

•  Some task views contain filters, and will temporarily “hide” task items 
that do not meet the criteria of the filter.  To restore the list, choose a 
non-filtered view such as Simple List or Detailed List. 
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Creating a Task Order 

While Outlook offers many options for sorting tasks by different columns or 
headings, sometimes it is desirable to put the tasks in a specific order.  
This procedure allows a user to put the tasks in a custom order in the task 
list. 
 

 
Procedure: 

1.  Select the View menu, choose Current View, and then click Customize 
Current View.  The View Summary dialog box displays: 

 

 

2.  Click Sort. The Sort dialog box displays:  
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3.  Click Clear All, and then click OK. 

4.  In the View Summary dialog box, click Group By.  The Group By 
dialog box displays:  

 

 

5.  Click Clear All, and then click OK. 

6.  Click OK in the View Summary dialog box to close it. 

7.  Drag a task up or down in the task list using the guide to position the 
task. 
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8.  To save this order as the default, select the Actions menu and choose 
Save Task Order. 

Position guide 
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Printing Tasks 

Individual tasks, groups of tasks, or an entire task list can be printed.  
Tasks can be printed in memo style, which prints the entire contents of a 
task like a Word memo, or in table style, which is like an Excel 
spreadsheet with headings and columns. 
 
A single task can be printed in memo style.  Groups of tasks can be 
printed in memo or table style.  A task list can only be printed in table 
style. 
 

 
Procedure: (To print a group of tasks or a task list in table style) 

1.  Select the tasks to be printed, or if printing a task list, do not select 
anything. 

2.  Select the File menu and choose Print. 

 OR 

   Click the Print button on the Outlook toolbar. 

 OR 

 Press [Ctrl] + [P].  The Print dialog box displays: 
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3.  In the Print Style section, choose Table Style. 

4.  In the Print Range section, select All Rows to print a complete list of 
tasks, or Only Selected Rows to print only the tasks that were 
previously selected. 

5.  Select any other print options as necessary. 

6.  Click OK to print. 
 

 
Procedure: (To print a single task or group of tasks in memo style) 

1.  Select the task or tasks to be printed from the list. 

2.  Select the File menu and choose Print. 

 OR 

   Click the Print button on the Outlook toolbar. 

 OR 

 Press [Ctrl] + [P].  The Print dialog box displays: 
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3.  In the Print Style section, choose Memo Style. 

4.  In the Print Options section, select any additional options desired. 

• Start each item on a new page will be dimmed if only one task is 
being printed.   

• Select Print attached files to have Outlook print any attachments 
that the task or tasks may have. 

5.  Select any other print options as necessary. 

6.  Click OK to print 
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Setting General Task Options 

Outlook provides a few options that control the appearance of items in the 
Tasks folders, reminders, and other task-related elements.  These options 
can be set by the user to further customize the task list and its behavior. 
 

 
Procedure: 

1.  Select the Tools menu and choose Options.  The Options dialog box 
displays: 

 

 

2.  In the Tasks section, use the Reminder Time option to set the default 
time for reminders when a Due Date is added to a task, or when the 
Reminder option is selected. 

3.  Click the Task Options button to access additional task options. 
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4.  The table below describes these options: 
 

Option Description 

Overdue Task Color Use the drop-down list to select the text color for overdue 
tasks. 

Completed Task Color Use the drop-down list to select the text color for tasks that 
have been completed. 

Keep Updated Copes 
of Assigned Tasks On 
My Task List 

Sets the default for when a task is assigned to another 
user.  When enabled, a copy of an assigned task will 
automatically be placed on the assigner’s list, and the 
assigner will be notified with the assignee makes updates 
to the task.  Can be changed on any individual task. 

Send Status Reports 
When Assigned Tasks 
Are Completed 

Sets the default for when an assigned task is completed by 
the assignee.  When enabled, a status report e-mail with 
the details of the task will automatically be sent to the task 
assigner.  Can be changed on any individual task. 

Set Reminders on 
Tasks with Due Dates 

Select this option to have Outlook automatically add a 
reminder time to tasks when a due date is selected.  The 
default time will be the time set in the Reminder Options 
drop-down of the Tasks section. 

 

5.  Click OK to close the Task Options dialog box. 

6.  Click OK to close the Options dialog box. 
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Working with Tasks in Outlook Today 

The Outlook Today folder gives the user a “quick glance” of several areas 
of Outlook at once.  Information displayed includes upcoming 
appointments from the Calendar, current Tasks from the task list, and 
folders with new e-mails from the Inbox. 
 
From Outlook Today, you can mark a task as completed (or incomplete) 
by selecting its check box, or you can edit or modify a task by clicking its 
description. 
 
The following procedure allows you to configure the task information 
displayed in Outlook Today. 
 

 
Procedure: 

1.  In the Outlook Today folder, click Customize Outlook Today. (The 
location of this button will differ depending on the selected style.)  The 
Customize Outlook Today window displays: 
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2.  In the Tasks section, select from the following options: 
 

Option Description 

In my task list, show 
me 

Select All tasks to display all tasks (regardless of status) 
in Outlook Today, or select Today's tasks to display only 
those tasks that are due today.   

Include tasks with no 
due date 

When the Today's tasks option is selected, this option will 
add any tasks without a due date to the Outlook Today list.  
This option is dimmed when All tasks is selected. 

Sort my task list by Use the drop-down lists to select a primary and secondary 
sort for the task list in Outlook Today.  The sorts can be 
either Ascending or Descending.  Select (none) to 
remove a sort. 

 

3.  Click Save Changes when complete. 
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Exporting the Task List 

Because it is organized similar to a spreadsheet with columns and rows, 
the task list can easily be copied and pasted to an Excel worksheet for 
further analysis and reporting. 
 
The task list can also be exported to Excel and Access, as well as the 
Import and Export Wizard can export the tasks in a variety of database-
friendly formats. 
 

 
Procedure: (To export the task list to Excel using copy and paste) 

1.  Using the mouse, select the tasks to be exported from the list.  The 
standard windows selection keys – [Shift] and [Ctrl] – can be used in 
combination with the mouse to select multiple tasks, or to select the 
entire task list, press [Ctrl] + [A], or from the Edit menu, choose Select 
All. 

 

 

2.  Select the Edit menu and choose Copy. 

3.  Open Excel, select the Edit menu, and choose Paste. 
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4.  The tasks are pasted into Excel.  Adjust the column widths and 
formatting as necessary. 

 

 
 

 
Tips: 

•  While any task list view can be copied and pasted into Excel, it is best to 
use a non-grouped view such as Simple List or Detailed List for this 
operation. 

•  This method will only copy and paste columns that are currently visible.  
It will not export any other information about the task. 
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Procedure: (To export the task list using the Import and Export 
Wizard) 

1.  Select the File menu and choose Import and Export.  The Import and 
Export Wizard displays: 

 

 

2.  In the Choose an action to perform section, select Export to a file 
and click Next. 

3.  Select from the list the type of file to be created and click Next. 
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4.  Select the Outlook folder to be exported. 

 

 

5.  Type a location and name of the file that should be created.  Use the 
Browse button if necessary to locate a specific directory.  Click Next. 
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6.  The last step of the wizard displays a list of actions that will be 
performed.  Click Finish to begin the export. 

 

 

7.  If there are recurring tasks in the tasks folder, the Set Date Range 
dialog box displays: 

 

 

8.  Type in the desired date range and click OK. 

9.  Outlook completes the export and closes the wizard. 
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Chapter 2 
Working with Categories 

 

 
Chapter Objectives: 

•  Assigning Categories to Tasks 

•  Changing Category Assignments 

•  Changing Existing Categories 

•  Viewing Tasks by Category 

•  Customizing the Master Category List 

•  Resetting the Master Category List 

 
 





Chapter 2 – Working with Categories 
Overview 

To help make the organization of  tasks easier, Outlook uses Categories, 
which are words or phrases that can be assigned to a task at any time to 
help put the Tasks into logical groups. 
 
Categories can actually be used on almost all Outlook items (e-mails, 
appointments, contacts, etc.), however, this chapter will focus exclusively 
on their use with Tasks. 
 
This chapter will explore how to assign categories to tasks, how to change 
category assignments, and how to adjust Outlook’s Master Category List 
to suit your needs. 
 

Assigning Categories to Tasks 

A category within Outlook is a keyword or phrase attached to a task.  
Categories allow related tasks to be kept together.  In certain Outlook 
views, categories can also be used to filter, sort, or group tasks. 
 

 
Procedure: (To assign a category to a task) 

1.  Create a new task or open an existing task. 

2.  Click the Categories button.  The Categories dialog box displays: 
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3.  Select one or more categories the task should be associated with by 
selecting the check boxes and then click OK. 

4.  The category selection(s) now appear in the Categories field of the 
task. 

 

 

5.    Click Save and Close on the Task toolbar. 
 

 
Tip: 

•  To quickly add a new category to the list, type the category title in the 
Item(s) belong to these categories box and click Add to List. 
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Changing Category Assignments 

At times, it may be necessary to change the category assignment of a 
single task or a group of tasks. 
 
In some cases, you’ll want to change the category assignments of several 
items at one time, for example, replacing a misspelled category name with 
the correct spelling.  After changing the category list, any items to which 
were assigned the old category will still have the incorrect spelling.  You 
will need to search for all items with the old category and assign the new 
one to them. 
 

 
Procedure: 

1.  Select the task(s) whose category is to be changed. 

2.  Select the Edit menu and choose Categories. 

 OR 

 Right-click the item and choose Categories.  The Categories dialog 
box displays: 

 

 

3.  Add and remove categories from the item(s) as necessary and click OK 
when completed. 
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Changing Existing Categories 

For one reason or another, category names might need to be changed. 
Perhaps the category name was misspelled when it was created it, or the 
wording of the category title might need to be edited.  Unfortunately, 
existing category titles cannot be modified. 
 
Before changing categories, however, it is important to understand the 
ramifications.  Changing a category name does not modify the category 
for tasks to which it has already been assigned.  When a category is 
deleted, any tasks previously assigned to that category will still have that 
category assignment — Outlook won’t automatically change them to the 
new category. 
 
Outlook also does not delete the category assignments of tasks whose 
categories are no longer in the list.  Because the old categories remain 
associated with tasks, searches can be performed using the old category 
names.  Therefore, when changing a category name, search for all tasks 
using the old category and then assign those tasks to the new category.  
 

 
Procedure:  

1.  Select the Tools menu and choose Advanced Find.  The Advanced 
Find dialog box displays: 

 

 

2.  Make sure Tasks is selected in the Look for drop-down list. 

3.  Click the More Choices tab. 
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4.  Type the old category name in the Categories box and click Find Now.  
Outlook displays a list of the tasks that were found with that category: 

 

 

5.  In the search results area, use the mouse to select the tasks whose 
categories need to be changed.  To select all of the tasks, select the 
Edit menu and choose Select All. 

6.  In the Advanced Find dialog box, select the Edit menu and choose 
Categories.  The Categories dialog box displays.  Notice that the 
Marketing Project category is listed as (not in Master Category List).  
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7.  In the Available categories list, remove the checkmark from the old 
category selection box 

8.  Type a new category name in the Item(s) belong to these categories 
area. 

 OR 

 If the new category name has already been created, select it from the 
Available categories list. 

 

 

9.  Click OK to assign the new category. 

10.  Close the Advanced Find dialog box. 
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Viewing Tasks by Category 

Once assigned to categories, the task list view can be changed to display 
the Tasks as category groups that can be expanded or collapsed. 
 

 
Procedure:  

1.  Select the View menu, choose Current View and then By Category. 

 

 

2.  The task list will change to By Category view.  Each category will be 
separated by a group bar, and can be expanded or collapsed using the  
[+] and [-] buttons. 

 

 
Tip: 

•  If a task has been assigned to more than one category, it will appear in 
each category group.  However, it is still a single task and all changes 
and updates to the task will appear in every group. 
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Customizing the Master Category List 

A master category list is supplied within Outlook.  However, customized 
categories created by the user can be added to suit individual goals, 
groups, or projects. 
 
In this way, all items, whether they are tasks, appointments, or e-mail 
messages, can be grouped into one category, such as ABC Company or 
Marketing Project. 
 

 
Procedure: 

1.  In the Categories dialog box, click Master Category List.  The Master 
Category List dialog box displays: 

 

 

2.  Type the name of the new category in the New category box and click 
Add. 

3.  To remove a category, select the category and click Delete. 

4.  Click OK to return to the Categories dialog box.  The new category will 
appear in the list and can be assigned to tasks (as well as other Outlook 
items). 
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Resetting the Master Category List 

Resetting the Master Category List causes all custom categories to be 
removed and the list is restored to its factory default.  Keep in mind that 
although this removes the custom categories from the master category 
list, it does not remove those categories from the items to which they are 
assigned. 
 

 
Procedure: 

1.  Select any Outlook task. 

2.  Select the Edit menu and choose Categories. 

 OR 

 Right-click the item and select Categories.  The Categories dialog box 
displays: 

 

 

3.  Click the Master Category List button.  The Master Category List 
dialog box displays: 
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4.  Click Reset.  Outlook displays the following warning: 

 

5.  Click OK to confirm or Cancel to abort the reset. 

6.  Click OK to close the Category dialog boxes. 
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Assigning and Tracking Tasks 

 

 
Topics: 

•  Assigning a Task 

•  Receiving an Assigned Task 

•  Reclaiming Ownership of a Declined Task 

•  Deleting an Incomplete Assigned Task 

•  Tracking the Status of a Task 

•  Reassigning an Assigned Task to Another User 

•  Forwarding a Task 





Chapter 3 – Assigning and Tracking Tasks 
Overview 

In addition to creating Tasks for yourself, Outlook has the ability to create 
tasks and assign them to other people.   
 
Using this group feature, a manager could assign the tasks for a project to 
the different members of their project team, and track the progress of 
those tasks by keeping updated copies and requesting status reports. 
 
The task assignment process uses e-mails and the Inbox to communicate 
task assignments, updates, and completions.  A complete description of 
each type of task-related e-mail, and what happens on each end (the 
assigner and assignee) can be found in Appendix C – Task E-mails. 
 
This chapter will explore the process of assigning tasks to other users, 
receiving assigned tasks, tracking the progress of tasks, and completing 
assigned tasks. 
 

Assigning a Task 

As a manager or team member, there will be times when tasks have to be 
assigned to others.  The assignee receives the task in the Outlook Inbox 
and has the ability to place the task in their task list. 
 

 
Procedure: 

1.  Create a new task. 

2.    Click the Assign Task button on the Task toolbar. 

 OR 

 Select the Actions menu and choose Assign Task.  The Task window 
changes: 
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3.  In the To field, enter the e-mail address of the person to whom the task 
is to be assigned, or click the To button to open the Address Book and 
select a name from the list. 

4.  Type the Subject of the task. 

5.  If desired, set the Due date or Start date of the task. 

6.  To receive an e-mail notification every time the assignee makes a 
change or update to the task, select Keep an updated copy of this 
task on my task list. 

7.  To receive an e-mail message when the assignee marks the task as 
completed, select Send me a status report when this task is 
complete. 

8.  Use the Notes area for any additional information about the task. 

9.    Click the Send button on the Task toolbar to send the task 
request. 
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Tip: 

•    Click the Cancel Assignment button on the Task 
toolbar to cancel an assignment and restore the original task form. 

 

 
Warning: 

•  If you attempt to assign a task to more than one person, you cannot 
keep an updated copy of the task in your task list. 

 

 

 You will also see the following message in the Info bar of the task in 
your task list: 

 

 

 To circumvent this problem, create a separate task for each person and 
assign the tasks using the previous procedure. 

•  The Send me a status report when this task is complete option does 
work when assigning a task to multiple users, but as stated before, the 
task will not show any updates in the task list, nor will it be marked as 
complete even when all assignees have completed the task. 
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Receiving an Assigned Task 

When you receive a task request from someone who wants to assign a 
task to you, the message includes buttons that allow you to accept or 
decline the task. 
 
You can click either Accept or Decline to respond to the request. If the 
preview pane isn't open, you can open the message and click Accept or 
Decline on the message form toolbar. 
 

 
Procedure:  (To accept or decline an assigned task) 

1.  In the Inbox, open the Task Request notification e-mail. 

 

 

2.  Click either the Accept or Decline button on the toolbar.  For Accept, 
the following dialog box displays (a similar dialog box with different 
wording, but the same options, displays for Decline): 
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3.  To send a response without comment, select Send the response now 
and click OK.  If Accept was selected, the task is then moved from the 
Inbox to the task list. 

 OR 

 To send a response with comments, select Edit the response before 
sending and click OK.  Outlook will open an e-mail to the task assigner.  
Edit the e-mail and then click Send.  The task is then moved from the 
Inbox to the task list. 

 

 
Tip: 

•  When a task is initially accepted, it will appear as an unread task in the 
task list of both the assigner and the assignee.  Open the task to mark it 
as read. 
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Reclaiming Ownership of a Declined Task 

Tasks that are assigned may not always be accepted.  When a Task 
Declined notice is received, there are two choices: assign the task to 
someone else or reclaim ownership of the task. 
 

 
Procedure: 

1.    Open the Task Declined notice in the Inbox. 

 

 

2.    Click Return to Task List to reclaim ownership of the 
task.  Outlook will place the task in the task list. 

 OR 

   Click Assign Task to assign the task to someone else.  
Outlook will display the task with the assignment fields and allow the 
task to be sent again. 
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Deleting an Incomplete Assigned Task 

There may also be times when a task is initially accepted, but then later 
the assignee decides that they cannot or will not complete the task.  The 
following procedure describes what happens when an assignee attempts 
to delete a task they have already accepted. 
 

 
Procedure: 

1.  Select the assigned task in the task list. 

2.  Delete the task from the list.  Outlook displays the following dialog box: 

 

 

3.  The following table describes each option and the resulting action: 
 

Option Description 

Decline and delete Outlook sends a Task Declined notice to the assigner and 
deletes the task from the assignee's task list.  The 
assigner may then reclaim ownership of the task or 
reassign it as described in the previous section. 

Mark complete and 
delete 

Outlook marks the task as complete, sends a Task 
Completed notice to the assigner, and deletes the task 
from the assignee's task list. 

Delete Outlook deletes the task from the assignee's task list and 
does not send any notification to the assigner. 

 

4.  Select the desired option and click OK. 
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Tracking the Status of a Task 

Outlook sends Task Update messages automatically when an assignee 
makes changes to a task and if the Keep an updated copy option was 
selected by the assigner. 
 
When receiving a Task Update notification, Outlook updates the task on 
the task list when the Task Update e-mail has been read.  Outlook then 
automatically deletes the Task Update message. 
 
When the assignee marks the task as completed, Outlook automatically 
sends a Task Completed message if the Send me a status report option 
was selected by the assigner. 
 
When the assigner receives and reads the Task Completed e-mail, 
Outlook marks the task as completed in the assigner’s task list, but does 
not delete the task from the task list, nor is the Task Completed e-mail 
deleted from the Inbox. 
 
If the assigner has chosen not to keep an updated copy of the task on 
their task list, the assignee can send a Status Report. 
 

 
Procedure: (To send a Status Report) 

1.  Open the desired task in the task list. 

2.  Select the Actions menu of the task and choose Send Status Report.  
(Do not use the Outlook Action menu as it does not contain this option.)  
Outlook displays a Task Status Report e-mail: 
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3.  Write the status report and other important information in the message 
area. 

4.  Add any other additional e-mail options as desired. 

5.    Click Send on the e-mail toolbar when completed. 
 

 
Tip: 

•  The Send Status Report feature can also be used to send task update 
information to people who are outside of the original task assignment 
process.  For instance, a project manager can send a Task Status 
Report to their project team so that all members of the team know what 
has been changed or updated on the task. 
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Reassigning an Assigned Task to Another User 

In the process of assigning tasks to other users, there may be occasions 
where a task needs to be reassigned or "passed on down" to another 
user. 
 
For instance, a department vice president assigns tasks to his managers, 
who then in turn assign those tasks to their staff. 
 
When the task assignment procedure is followed, all assigners and 
assignees in the chain can receive task updates and notifications when 
the task is completed.   
 
These procedures have already been document in this chapter, so the 
following example explains what happens when Vice President A assigns 
a task to Manager B, who then assigns that same task to Staff Person C. 
 
This example also assumes that the Keep an updated copy and the 
Send me a status report options have been selected when the task was 
created and assigned. 
 

 
Procedure: 

1.  Vice President A creates a task and assigns it to Manager B. 

2.  Manager B receives the Task Request e-mail and accepts the task.  The 
task now appears on Manager B's task list.  The Task Request e-mail 
disappears from Manager B's Inbox. 

3.  Vice President A receives a Task Accepted e-mail from Manager B.  
When Vice President A reads the Task Accepted e-mail, the task is 
updated in the task list and the Task Accepted e-mail disappears from 
the Inbox. 

4.  Manager B opens the task in the task list, clicks Assign Task, and 
assigns it to Staff Person C. 

5.  Vice President A receives a Task Update e-mail from Manager B.  Vice 
President A reads the Task Update e-mail, the task is updated in their 
task list, and the Task Update e-mail disappears from the Inbox. 
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6.  At the same time as step 5, Staff Person C receives a Task Request e-
mail and accepts the task.  The task now appears on Staff Person C's 
task list.  The Task Request e-mail disappears from Staff Person C's 
Inbox. 

7.  Manager B receives a Task Accepted e-mail from Staff Person C.  
When Manager B reads the Task Accepted e-mail, the task is updated 
in the task list of Manager B and the Task Accepted e-mail disappears 
from Manager B's Inbox.  Vice President A does not receive any 
notification that the task has been accepted by Staff Person C. 

8.  Any time Staff Person C updates the task in their list, both Vice 
President A and Manager B will receive Task Update e-mails from Staff 
Person C.  When both A and B read the Task Update e-mails, the 
respective task lists are updated and the Task Update e-mails disappear 
from the Inbox. 

9.  When Staff Person C marks the task as completed, both Vice President 
A and Manager B receive Task Update e-mails and Task Completed e-
mails.  The Task Update e-mails will disappear from the Inbox once 
read, however, the Task Completed e-mails will remain. 

 

 
Tips: 

•  Task Update e-mails will always be automatically deleted from the 
Inbox, however, when this occurs can vary.  In some cases, the Task 
Update e-mail may disappear before it has been read.  Note however, 
that the update information is added to the task, and Outlook will mark 
the task as "new/unread" in the task list. 

•  Task Accepted and Task Declined e-mails will always stay in the Inbox 
until they are read, but will disappear automatically once they have been 
read. 

•  Task Completed e-mails will always stay in the Inbox even once they 
are read. 

•  For complete information on what happens to each task e-mail for 
assigners and assignees, see Appendix C – Task E-mails. 
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Forwarding a Task 

To send a copy of a task to someone else without “assigning” it to them, 
simply create it as you would a new task for yourself, and then perform the 
following actions. 
 

 
Procedure: 

1.  In the task list select the task to be forwarded.   

2.  Right-click the task and choose Forward. 

 OR 

 Select the Actions menu (either from Outlook or on the Task) and 
choose Forward. 

 OR 

 Press [Ctrl] + [F].  A new e-mail message is created with the task 
included as an attachment. 

 

 

3.  Address the e-mail, add any options as necessary, and click Send. 
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4.  The message appears in the Inbox of the recipient with the forwarded 
task represented by an icon. 

 

 

5.  The recipient can drag the task icon that appears in the message to the 
Tasks icon on the Outlook bar or to the Tasks folder in the folder list.  
The task will now appear in the user’s task list. 
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Appendix A – Toolbars 
Outlook Tasks Folder Toolbar (Standard) 

This is the standard toolbar that appears in the Outlook interface when the 
Tasks folder is selected. 
 

 
 
 

Individual Task Toolbar (Standard) 

This is the standard toolbar that appears when an individual task is being 
created or is opened. 
 

 
 
 

Assigned Tasks Toolbars (Tasks Folder) 

This toolbar appears when a task is being created to be assigned to 
another user. 
 

 
 
 
This toolbar appears on a task that has been assigned to the user by 
another user. 
 

 
 
 
This toolbar appears on a task that the user has assigned to someone 
else. 
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Assigned Tasks Toolbars (Inbox) 

This toolbar appears on a Task Request e-mail when a task is assigned 
to the user. 
 

 
 
 
This toolbar appears on Task Accepted or Task Update e-mails received 
by the user. 
 

 
 
 
This toolbar appears on a Task Declined notice e-mail. 
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Tasks Toolbar Buttons 

The following table lists alphabetically all of the toolbar buttons found on 
the task toolbars as shown in this appendix and a description of their 
function. 
 

Button Name Function 

 Accept Accepts the task and places it on the task 
list.  A Task Accepted notice is e-mailed 
to the assigner. 

 Address Book Opens the Outlook address book. 

 Assign Task Displays the To field and other options so 
that the task can be e-mailed (assigned) 
to another user(s). 

 Cancel Assignment Removes the To field and other options 
from the task. 

 Check Names Validates the names in the To field 
against the Global Address List. 

 Copy Copies the selected task to the clipboard 

 Cut Deletes the selected task from its original 
location and copies it to the clipboard. 

 Decline Declines the task.  A Task Declined 
notice is e-mailed to the assigner. 

 Delete Deletes the selected task.  (The task is 
moved to the Deleted Items folder.) 

 Find Toggle button for the Find Bar to search 
the Tasks folder. 

 Find a Contact Type a name in this box to have Outlook 
search the Contacts folder for a match. 

 Help Opens the online help system. 
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Button Name Function 

 Insert File Allows the user to attach documents to 
the task.  The attachment icon(s) will be 
placed in the Notes area of the task. 

 Mark Complete Marks a task as complete. 

 Move to Folder Opens a submenu to place the item in a 
different Outlook folder. 

 New Task Opens a new task window. 

 Next Item Opens the next item in the task list. 

 Organize Opens the Organize pane with options for 
folders, categories, and views for tasks. 

 Paste Copies the item from the clipboard to the 
currently selected location. 

 Previous Item Opens the previous item in the task list. 

 Print Creates a hard copy of the currently 
selected task or task list. 

 Recurrence Opens the Recurrence dialog box to set 
the repetition pattern for the task. 

 Reply Creates an e-mail reply window. 

 Return to Task List Returns a declined task to the task list. 

 Save and Close Saves changes to the task and closes the 
task window. 

 Send Sends the task or status report to the 
chosen recipient(s). 

 Send Status Report Creates an e-mail to the task assigner 
with the task details and notes. 
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Appendix B – Symbols and Icons 
There are several types of symbols that can appear within the Task views.  
These icons are described in the following table: 
 

Symbol Description 

 Outlook Task folder icon 

 Task 

 Recurring task 

 Task assigned to current user  

 Task assigned to another person 

 Completed task 

 Uncompleted task 

 Task has an attachment 

 High importance task 

 Low importance task 

 Task has a reminder 

 Task Request/Update notification (Inbox) 

 Task Accepted notification (Inbox) 

 Task Declined notification (Inbox) 

 Awaiting reply to task (Task list) 

 Task has been accepted (Task list) 

 Task has been declined (Task list) 
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Appendix C – Task E-mails 
In the process of assigning tasks to other users and receiving assigned 
tasks, there are several types of e-mails that are sent by Outlook.  The 
following table describes each e-mail type, its associated icon, and what 
happens to the e-mails and associated tasks. 
 

Task E-mail Icon Action 

Task Request  Assigner: Copy of Task Request e-mail is in Sent Items 
folder. 

Assignee: Receives Task Request e-mail; disappears 
once read. 

Task 
Accepted 

 Assigner: Receives Task Accepted e-mail; disappears 
once read; updates task in list. 

Assignee: Copy of Task Accepted e-mail is in Sent 
Items folder; task is marked as accepted. 

Task 
Declined 

 Assigner: Receives Task Declined e-mail; disappears 
once read, task remains on list. 

Assignee: Copy of Task Declined e-mail is in Sent 
Items folder; no changes to task list. 

Task Update  Assigner: Receives Task Update e-mail; disappears 
once read and updates task in list, or, disappears on its 
own and marks task as new/unread. 

Assignee: Copy of Task Update e-mail is in Sent Items 
folder; task is marked with latest update date. 

Task Status 
Report 

 Assigner/anyone: Receives Task Status Report e-mail; 
e-mail stays in Inbox; task is NOT updated. 

Assignee: Copy of Task Status Report is in Sent Items 
folder; task is NOT marked with the latest update date. 

Task 
Completed 

 Assigner: Receives Task Completed e-mail; e-mail 
stays in Inbox; task is marked as completed in list. 

Assignee: Copy of Task Completed notice is in Sent 
Items folder; task is marked as completed in list. 
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