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Chapter 1 
Working with Messages 

 

 
Chapter Objectives: 

•  Setting Message Options 

•  Setting Message Importance 

•  Setting Message Sensitivity 

•  Working with Voting Buttons 

•  Using Message Tracking Options 

•  Redirecting Replies to a Message 

•  Designating an Alternate Sent Item Folder 

•  Using Message Delivery Options 

•  Associating a Message with Other Outlook Items 

•  Finding and Searching for Messages 

•  Resending a Message 

•  Flagging a Message 

•  Recalling a Message 

•  Saving an Incomplete Message 

•  Working with Signatures 
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Overview 

While the primary purpose of the Inbox is to send and receive messages, 
there are many powerful features that make Outlook more than just a 
glorified mailbox.  These features give the user real power in managing 
and working with their e-mail messages. 
 
This chapter will focus on the features that can make working with e-mail a 
lot easier, and greatly enhance the appearance and ease with which e-
mails are created, including signatures, voting buttons, flagging, and send 
and receive features. 
 

Setting Message Options 

There are several options that can be set for a message before it is sent.  
For example, a message can be sent with high importance, marked as 
confidential, or marked to be delivered at a specific time. 
 
The following procedure explains how to access the Message Options 
dialog box.  The individual sections that follow go into detail about each of 
the options offered. 
 

 
Procedure: 

1.  Create a new message. 

2.    Click the Options button on the Standard toolbar of the 
message.   

 OR 

 From the View menu of the message, select Options.  The Message 
Options dialog box displays: 
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3.  Select the desired options and click Close to return to the message. 

 

Setting Message Importance 

The Message Settings section of the Message Options dialog box 
determines two things – the importance of the message, and the 
sensitivity of the message. 
 
The first option is Importance.  There are three choices in this drop-down 
list.  The following table explains the available options: 
 

Option Description 

High The message will be marked with a red exclamation point 
icon in the message list of the receiver. 

Normal The default for all messages.  No special icons will appear.

Low The message will be marked with a blue down-arrow icon 
in the message list of the receiver. 
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Message importance can also be set from the Standard toolbar of the 
message. 
 

 
 
The importance buttons both act as toggle buttons – they can either be on 
or off.  Additionally, both buttons cannot be on at the same time. 
 
Message importance does not affect the speed of delivery for a message.  
A message sent with high importance will be delivered at the same time 
and speed as a message with low importance. 
 
Messages with importance set will appear in the receiver's Inbox with 
either a red exclamation point (high) or blue down-arrow (low).  If no 
importance is set on a message (the default), the importance column will 
be blank. 
 

 
 

High importance 

Low importance 

Importance 
indicators 
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Setting Message Sensitivity 

The second part of the Message Settings section determines the 
Sensitivity of the message. 
 
Message sensitivity displays a note in the InfoBar of a sent message 
indicating how the receiver should treat the message.  The following table 
explains the available options: 
 

Option Description 

Normal The default for all messages. 

Personal Marks the message as “Personal” in the InfoBar. 

Private Marks the message as “Private” in the InfoBar, and 
prevents others from making changes to the original 
message when replying to or forwarding the message. 

Confidential Marks the message as “Confidential” in the InfoBar. 

 
When received, the corresponding message sensitivity will be displayed in 
the InfoBar: 
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Adding Voting Buttons to a Message 

When a user wants to send a message that asks for a multiple-choice 
answer to a simple question, voting buttons can be used.  The recipient of 
a message that has voting buttons can respond merely by selecting the 
appropriate button. 
 

 
Procedure: 

1.  In the Message Options dialog box, select the Use Voting Buttons 
check box. 

2.  Choose voting button options from the adjacent drop-down list or type in 
labels for the voting buttons separated only by a semi-colon (;).  It is not 
necessary to include spaces between the choices.  For example: 
 
 chocolate;vanilla;strawberry 
 Monday;Wednesday;Friday 
 Keep It;Trash It 

3.  Select any other message options as needed. 

4.  Click Close. 

5.  Complete the e-mail message and Send it. 
 

 
Warning: 

•  The message author will not see the voting buttons in the message 
before it is sent. 
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Responding to a Voting Request 

When receiving a message containing voting buttons, selecting the 
appropriate voting button sends a reply to the sender.  Voting buttons are 
displayed above the e-mail as a toolbar, and a message on the InfoBar 
indicates that the user should respond using the voting buttons. 
 

 
Procedure: 

1.  Open the e-mail containing the voting buttons. 

 

 

2.  Click the appropriate voting button.  Outlook displays the following 
dialog box: 

 

 

Voting buttons 
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3.  Select the desired option and click OK.   

4.  If the Edit the response before sending option was selected, the 
dialog box closes and an e-mail message window displays.  The 
selected voting response will be part of the subject of the reply. 

5.  Type any additional comments in the text area of the message and click 
Send. 

 

 
Tip: 

•  Voting buttons are also visible in the header of the Preview Pane if it is 
turned on. 

 

Tracking Voting Responses  

The sender of an e-mail message that contains voting buttons can easily 
track the responses received back from the recipients. 
 
Use either of the procedures below to view the summary of voting 
responses. 
 

 
Procedure: 

1.  Select the Sent Items folder (or whatever folder the original e-mail is 
stored in). 

2.  Open the e-mail by double-clicking it. 

3.  Select the Tracking tab.  A list of the original recipients and their vote, if 
any, displays. 
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4.  Close the message when completed. 
 

 
Procedure: 

1.  Select any voting response in the Inbox. 

2.  In the Preview Pane, click the summary of responses link in the InfoBar 
of the message.  (If the Preview Pane is not currently visible, turn it on). 
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3.  Outlook displays the tracking tab of the messages with the summarized 
responses. 

 

 
Tip: 

•  
The original message will have an  icon in front of it. 

 

 
Warnings: 

•  Recipients may vote more than once, however, Outlook will only record 
the first vote sent. 

•  Voting buttons are not removed from a message once a user has voted. 
 



Chapter 1 – Working with Messages 

Page 12  © 0A316 

Using Message Tracking Options 

Read or delivery receipts can be requested for any message.  Both types 
of receipts are messages that are delivered back to the sender after the 
original message has sent.  A delivery receipt indicates the date and time 
a message was delivered to the recipient's mail server.  A read receipt 
indicates the date and time the recipient opened the message.  
 
Specifying that a delivery or read receipt for a message is desired does 
not guarantee that one will be returned.  The recipient's mail server or mail 
client might not support delivery and read receipts. The recipient might 
have configured their e-mail client to automatically reject requests for 
receipts, or the recipient might answer No when prompted to send a 
receipt. 
 
If a receipt is received, it is a good indication that the message was 
delivered or read.  However, if a receipt is not received, it cannot be 
assumed that the message was not delivered or read.  A message receipt 
serves only as a positive notification, not a negative one.  
 

 
Procedure: 

1.  Open the Message Options dialog box. 

2.  In the Voting and Tracking Options section, select either or both of the 
following check boxes: 

 

Option Description 

Request a delivery receipt 
for this message 

Select this check box to receive a message that 
contains the date and time the message arrived to the 
recipient’s post office. 

Request a read receipt for 
this message 

Select this check box to receive a message that 
contains the date and time the recipient read the 
message. 

 

3.  Select any other message options as needed. 

4.  Click Close. 

5.  Complete the e-mail message and Send it. 
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Redirecting Replies to a Message 

There are times when the reply to a specific message should be sent to a 
different e-mail address.  Outlook allows a sender to designate another 
person or e-mail address as the preferred address for a reply. 
 
For instance, a manager may send out an e-mail requesting that all 
personnel respond to the message by e-mailing the department secretary.  
The manager can assist this process by designating in the e-mail options 
that his secretary should receive the replies. 
 
Redirecting only works when the recipient clicks Reply in response to the 
original message.  There is nothing to prevent the recipient from writing an 
original e-mail and sending it the original address. 
 

 
Procedure: 

1.  Open the Message Options dialog box. 

2.  In the Delivery Options section, select the Have replies sent to check 
box. 

3.  Click Select Names to choose an address from the address book 
(Global Address List or Outlook Contacts), or type a valid internet e-mail 
address in the box.  More than one address can be entered in the box, 
as well as any combination of local and internet users.  Multiple 
addresses should be separated by semicolons ( ; ). 

4.  Add any other message options as desired. 

5.  Click Close to return to the message. 

6.  Complete the message and Send it. 
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Designating an Alternate Sent Item Folder  

By default, Outlook will store copies of all sent e-mail in the Sent Items 
folder.  However, a different folder may be designated for this purpose on 
a single e-mail basis. 
 

 
Procedure: 

1.  Open the Message Options dialog box. 

2.  In the Delivery Options section, select the Save sent message to 
check box. 

3.  Click Browse.  The Select Folder dialog box displays: 

 

 

4.  Select an Outlook folder from the hierarchy and click OK.  

5.  Select any other message options as desired and click Close. 

6.  Complete the message and Send it. 
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Using Message Delivery Options 

When a message is sent, it is delivered immediately by default.  However, 
delivery of the message can be delayed until a specified time using the Do 
not deliver before option. 
 
For example, a manager may write several e-mails before going on 
vacation, and set them to be delivered while gone.  The e-mails will 
appear in the recipient's Inbox at the date and time designated by the 
sender. 
 
Additionally, a message can also be set to expire by a certain date and 
time by using Expires after.  This option can be used to ensure that a 
message gets deleted, or that a message is deleted once its contents are 
no longer relevant. 
 
Both of these options are found in the Delivery options section of the 
Message options dialog box. 
 

 
Procedure: 

1.  Open the Message Options dialog box. 

2.  In the Delivery Options section, select the Do not deliver before 
and/or Expires after check boxes. 

3.  Use the date and time drop-down lists to select the date and time for 
each option. 

4.  Select any other desired options for the message. 

5.  Click Close to return to the message. 

6.  Complete the message and Send it. 
 

 
Tip: 

•  When the message is received, it will be marked with the time and date 
the message was sent by the sender, not the time and date it was 
received. 
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Associating a Message with Other Outlook Items 

Messages in Outlook can be "linked" or "associated" with other items in 
Outlook.  This makes it easy to find messages that may be associated 
with a particular Outlook Contact, or find all messages in a specific 
category. 
 

 
Procedure: 

1.  Open the Message Options dialog box. 

2.  Click Contacts.  The Select Contacts dialog box displays: 

 

 

3.  Select the desired Contacts and click Apply.   

4.  Click OK to return to the Message Options dialog box. 

5.  Click Categories.  The Categories dialog box displays: 
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6.  Select any category check boxes to which this message should belong, 
or type new categories into the Item(s) belong to these categories box 
and click Add to List. 

7.  Click OK when completed to return to the Message Options dialog box. 

8.  Select any other desired options and click Close to return to the 
message. 

9.  Complete the message and Send it. 
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Finding and Searching for Messages 

Outlook's Find Bar allows quick searches of folders to locate messages.  
The search can be performed on one of four general locations, or can be 
customized to search a single folder or group of folders. 
  

 
Procedure: 

1.  
  Click the Find button on the Outlook toolbar. 

 OR 

 From the Tools menu, select Find. 

 OR 

 Press [Ctrl] + [E].  The Find bar displays above the message list. 

 

2.  In the Look for box, type a word or phrase to search for, or use the 
drop-down list to select a previous search. 

3.  Click Search In to display a drop-down menu and select where Outlook 
should search for the message.  Outlook provides four general choices, 
or use the Choose Folders option to select a specific folder or hierarchy 
of folders. 

 

 

4.  Click Find Now to begin the search.  Click Stop at any time to halt the 
search. 

5.  The results of the search display in the message list: 
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6.  Click Clear to perform another search or restore the original list, or click 
the X at the end of the Find bar to close it. 

 

 
Tips: 

•  The Options button at the end of the Find Bar can be used to access 
the Advanced Find dialog box, which is used to create more detailed 
and advanced criteria for searches. 

•  To restrict the search to message headers only, select the Options 
button and clear the check mark next to Search All Text In Each 
Message. 
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Resending a Message 

Any time a message is sent, a copy of it is placed in the Sent Items folder.  
These copies can be kept in the Sent Items folder, or they can be moved 
to other folders.  An additional benefit of keeping copies is the ability to re-
use and re-send previously sent e-mails. 
 
Messages can be sent again to the same person or sent to someone else 
without having to retype the original message. 
 

 
Procedure: 

1.  

  Click the Sent Items button on the Outlook Shortcuts bar 
(usually in the My Shortcuts group). 

 OR 

   Click the Sent Items folder in the folder list. 

 OR 

 Locate the message to be sent again in any Outlook folder. 

2.  Double-click the message to open it. 

3.  Select the Actions menu of the message and choose Resend This 
Message.  This will place the original message, recipient, and subject in 
a new Mail Message window. 

4.  Add any new information and/or recipients as necessary. 

5.  When the message is ready, click Send. 



Chapter 1 – Working with Messages 

© 0A316  Page 21 

Flagging a Message 

Flagging a message allows either the sender or receiver to place a special 
mark on a message and set a reminder to follow up on that message.  A 
message that has been flagged will contain a red flag icon in the Flag 
Status column in the message list. 
 

 
 

 
Procedure: (To flag a message that has been received) 

1.  Right-click the message to be flagged and choose Follow Up from the 
shortcut menu. 

 OR 

 Highlight the message, select the Actions menu choose Follow Up. 

 OR 

 
  Open the message to be flagged and click the Follow Up button 

on the Standard toolbar. 

 

 

2.  In the Flag to box, use the drop-down list to select the option that 
describes the action to be taken.  Alternatively, type a customized entry 
in the box. 

3.  In the Due by boxes, use the drop-down lists to select a date and time 
to receive a reminder about the item.  

4.  Click OK when complete. 

Flag Status 
column 

Flag icon 
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Procedure: (To flag a message being sent) 

1.  
  Click the Follow Up button on the Standard toolbar of the 

message. 

 OR 

 Select the Actions menu and choose Follow Up. 

2.  In the Flag to box, use the drop-down list to select the option that 
describes the action to be taken.  Alternatively, type a customized entry 
in the box. 

3.  In the Due by boxes, use the drop-down lists to select a date and time 
to receive a reminder about the item. 

4.  Click OK when complete. 

5.  Send the message when complete. 
 

 
Procedure: (To mark a flagged message as completed) 

1.  Select the message and display the Follow Up dialog box (see previous 
procedures). 

2.  Select the Completed check box. 

 

 

3.  Click OK. 
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 OR 

 Right-click the message and select Flag Complete. 

4.  The message will be marked as completed.  The flag icon will change 
from red to white in the message list, and the InfoBar of the message 
will contain the completed date and time. 

 

 
 

 
Tips: 

•  Use the Clear Flag button to clear all settings in the dialog box. 

•  The flag information appears within the InfoBar of the message: 

  

•  If the Clear Flag option is used, the InfoBar information relating to the 
flag is also deleted. 

 

 
Warning: 

•  Outlook will only display reminders for flagged messages that remain in 
the Inbox.  If a message is moved to any other folder, the reminder will 
not be displayed. 
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Recalling a Message 

Outlook provides the user with a unique feature that allows the recall of a 
message after it has been sent.  If a message is still in the Inbox of the 
recipient and has not been read, the sender can attempt to recall the 
message, and remove it from the recipient’s Inbox.   
 
However, it is important to understand that this feature is not foolproof and 
instantaneous.  It may take up to a minute or longer for Outlook to recall 
the message from the recipient's Inbox.  In that time, the receiver will 
still be able to read the original message and/or the Recall Notice. 
 
There are also many instances where a recall will simply not work.  
Messages that have been sent via the Internet cannot be recalled.   
Messages that have already been read or moved to another folder also 
cannot be recalled. 
 

 
Procedure: 

1.  Open the sent message by double-clicking on it. 

2.  Select the Actions menu and choose Recall This Message.  The 
Recall This Message dialog box displays: 

 

 

 The bold text at the top of the dialog box contains information on whom, 
if anyone, has read the message. 

3.  In the Are you sure you want to section, select the appropriate option. 

4.  Select the Tell me if recall succeeds or fails for each recipient check 
box to receive a notification about the recall for each recipient. 
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5.  Click OK to accept the choices.   

6.  If Delete unread copies and replace with a new message was 
chosen, write a new message and Send it. 

7.  Outlook attempts to recall the message by sending a recall notice to the 
original message recipients. 

8.  If requested, a Message Recall Success or Message Recall Failure 
notice will be sent back to the original sender. 

9.  To view the message recall statistics, open the original recalled 
message in the Sent Items folder and select the Tracking tab. 

 

 
Warnings: 

•  The user can only recall or replace messages sent to recipients who are 
logged on with Outlook open on their desktop.  

•  The Preview Pane will often cause problems with the results of a 
message recall.  It is possible for the recalling user to receive a 
Message Recall Success notice, when in reality, the recipient has 
already read the message via the Preview Pane. 
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Saving an Incomplete Message 

Outlook has the ability to save a message without sending it.  This gives 
the flexibility to create incomplete messages, and then return to work on 
them at a different time. 
 
Unfinished messages are saved in the Drafts folder and are only sent 
when the user selects the Send command or specifies a sending option. 
 

 
Procedure: (To save a draft) 

1.  Create the new message. 

2.  Select the File menu and choose Save. 

 OR 

 
  Click the Save button on the Standard toolbar. 

3.  Close the message.  The message is saved in the Drafts folder. 
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Procedure: (To edit or send a saved draft) 

1.  

  Select the Drafts folder from the Outlook Shortcut bar 
(usually in the My Shortcuts group) or the folder list. 

 OR 

 
  Select the Drafts folder in the folder list. 

2.  Double-click the message to open it. 

3.  Edit the message as needed. 

4.  Send the message when it is completed. 

5.  If the message has been changed, and the user tries to close it without 
sending it, the following warning displays: 

 

 

6.  Click Yes to save the changes and place the message back into the 
Drafts folder. 
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Creating a Signature  

A signature is text that is automatically added to the a message, usually at 
the end.  This text can be the user’s name, job title, phone number, e-mail 
address, etc. 
 
Each user can create and save multiple signatures.  The desired signature 
can be selected and attached to a message at the time the message is 
created, or a default signature can be applied to all messages. 
 
Additionally, separate signatures can be created new messages, and 
messages which are replies or forwards. 
 

 
Procedure: 

1.  Select the Tools menu and choose Options. 

2.  Select the Mail Format tab. 

 

 

3.  Click Signatures.  The Create Signature dialog box displays: 
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4.  Click New.  The Create New Signature dialog box displays: 

 

 

5.  In the Enter a name for your new signature text box, type a 
descriptive name for the signature. 
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6.  In the Choose how to create your signature area, select Start with a 
blank signature. 

 OR 

 Click the Use this file as a template option to base the signature on 
another file.  In this case, the Browse button can be used to enter the 
path to the file name. 

7.  Click Next.  The Edit Signature dialog box displays: 

 

 

8.  In the Signature Text area, type the text to be included in the signature.  
This can be a job title, company address, e-mail address, phone 
number, fax number, etc. 

9.  Use the Font and Paragraph buttons to apply additional formatting to 
the signature. 

10.  Use Advanced Edit to add graphics or other special formatting not 
available in the basic signature editor.  Advanced Edit will launch 
Microsoft Word.  Once finished editing in Word, close the application to 
return to the Edit Signature dialog box. 

11.  If needed, click Clear to erase the contents of the Signature text box 
and start over. 
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12.  Click Finish to save the signature and return to the Create Signature 
dialog box. 

13.  Click OK again to return to the Options dialog box. 

 

 

14.  The signature that was just created appears in the Signature for new 
messages drop-down list.  If more than one signature was created, 
select the default signature from the drop-down list, or select <None> 
for no default signature.  A signature can be inserted at the time an e-
mail is created. 

15.  If desired, select a Signature for replies and forwards from the drop-
down list.  Leave this selection as <none> to prevent a signature from 
being added to replies or forwards. 

16.  Click OK to close the Options dialog box. 
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Tips: 

•  Text can be pasted from another document into the Signature text area.

•  Signatures should be no more than three or four lines of text. 

•  So that the signature doesn’t “run up” against text in the message, it is a 
good idea to have the first line of the signature be a blank line. 

•  To stop using the selected signature as the default signature, select 
another signature from the drop-down list, or select <None> to stop 
adding any signature. 

 

 
Warning: 

•  Fonts used in a signature should be restricted to the standard Windows 
fonts, such as Times New Roman, Arial, and Century Gothic.  The use 
of script fonts or other special fonts is not recommended, as not all 
users have these fonts on their workstations, and may render the 
signature text as unreadable to a recipient. 

 

Inserting a Signature 

A signature set can be added to all new e-mails by default as defined in 
the Outlook options as previously discussed.  Signatures can also be 
inserted manually at the time the e-mail is created.  This allows flexibility in 
choosing different signatures for different recipients.   
 
For instance, a user can have one signature for e-mails sent to their co-
workers, and a different signature for e-mails sent via the Internet. 
 

 
Procedure: 

1.  Start a new message. 

2.  When finished with the message, place the cursor where the signature 
should appear. 
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3.  Select the Insert menu and choose Signature. 

 

 

 OR 

 Click the Signature button on the Message toolbar. 

 

 

4.  A submenu of available signatures will appear.  Select the appropriate 
signature. 

5.  The signature will be added to the e-mail wherever the cursor was 
placed. 

6.  Complete the e-mail and Send it. 
 

 
Tip: 

•  This procedure can also be used to “temporarily” use a different 
signature set instead of the default.  Highlight and delete the default 
signature text from the e-mail and then insert a new signature. 
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Editing a Signature 

Once created, a signature can be edited at any time to update or change 
the information it contains. 
 

 
Procedure: 

1.  Select the Tools menu and choose Options. 

2.  Select the Mail Format tab. 

3.  Click Signatures.  The Create Signature dialog box displays: 

 

 

4.  Select a signature from the list 

5.  Click Edit.  The Edit Signature dialog box displays: 
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6.  Make the desired changes and click OK. 

7.  Click OK again to close the Create Signature dialog box. 

8.  Click OK again to close the Options dialog box and return to Outlook. 
 

Deleting a Signature 

Signatures that are no longer needed can be deleted from the signature 
list. 
 

 
Procedure: 

1.  Select the Tools menu and choose Options. 

2.  Select the Mail Format tab. 

3.  Click Signatures.  The Create Signature dialog box displays: 
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4.  Select a signature from the list. 

5.  Click Remove.  The following warning displays: 

 

 

6.  Confirm that the signature should be deleted by clicking Yes, or click No 
to cancel. 

7.  Click OK to close the Create Signature dialog box, and click OK again 
to close the Options dialog box. 
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Chapter 2 
Working with Attachments 

 

 
Chapter Objectives: 

•  Inserting Attachments 

•  Opening Message Attachments 

•  Saving Attached Files 

•  Modifying and Editing Attachments 

•  Deleting an Attachment 

•  Sending Attachments Using Other Office Programs 
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Overview 

Not only can Outlook send text messages, but also files of any type – 
Word documents, Excel spreadsheets, and PowerPoint presentations – 
can be attached to an e-mail and sent to other users. 
 
Outlook uses a paper clip icon to symbolize attached files, much in the 
same way a person would attach documents together using a paper clip. 
 
The chapter will explore how to insert, save, and delete attachments. 
 

Inserting Attachments 

Many times it is necessary to send an attachment along with the text of a 
message.  Documents, proposals, spreadsheets, presentations, graphics, 
and many other types of files can be sent by attaching a copy of the file to 
the message. 
 

 
Procedure: 

1.  Create and address a new mail message. 

2.  Select the Insert menu and choose File. 

 OR 

 
  Click the Insert File button on the toolbar.  The Insert File dialog 

box displays: 



Chapter 2 – Working with Attachments 

Page 40  © 0A316 

 

 

3.  Locate and select the file(s) to be attached to the message.  Multiple 
files can be selected by using [Ctrl]+click or [Shift]+click. 

4.  Click Insert to add the file(s) to the e-mail, or click the drop-down arrow 
on the right side of the button and select one of the following options: 

 

Option Description 

Insert as text Inserts the contents of the file as text into the body of the 
message. 

Insert as attachment Inserts the file as an attachment into the message.  This is 
the default. 

Insert as hyperlink Inserts a hyperlink to the file.  The receiver must have the 
same directory access as the sender.  For instance, if the 
hyperlink points to a file on the sender’s S: drive, the 
receiver should have the same S: drive, otherwise the 
hyperlink will not work.  Hyperlinks to files on the C: or H: 
drives will almost always fail, since no two users have the 
same H: drive, and most users have their own workstation 
or C: drive. 
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5.  Click OK when complete.  If the file is inserted as an Attachment, an 
icon with the file name appears in the text area of the message. 

 

 

6.  Complete the message and Send it. 
 

 
Tips: 

•  A file can also be inserted into a message by dragging the file from the 
desktop or from Windows Explorer and dropping it in the message. 

•  The attachment icon(s) can be placed anywhere within an e-mail.  
Simply drag and drop the icon where it should appear in the e-mail. 

 

 
Warning: 

•  Information Services has set restrictions on the types of files, the size, 
and the content that attachments may contain.  If you are having 
difficulty sending or receiving attachments, please contact the C3 
(x7821) for help and more information about the current restrictions. 
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Opening Message Attachments 

Attachments that are received within a message can be viewed by 
opening the message attachment.  This command does not automatically 
save the attachment.  It only launches the application needed to view the 
attachment. 
 
Depending on how the message was sent, attachments will appear in one 
of two places in the message window. 
 
Messages sent in Outlook's Rich Text format (the default for PGW), will 
show attachment icons within the text of the message as they were 
inserted by the sender: 
 

 
 
Messages that have been sent in HTML or plain text format will display 
attachment icons in the header of the message.  E-mails received from the 
Internet users will often be in these formats. 
 

Attachment Icon 
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Procedure: 

1.  Open the message containing an attachment.  In the message list, a 
paper clip icon displays in the attachment column. 

 

 

2.  Double-click the attachment icon in the message. 

 OR 

 Right-click the attachment icon and choose Open.   

3.  Depending on the file type, Outlook displays a warning: 

Message with an 
attachment 

Attachment Icon 
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4.  To open the file in its associated application, select Open it and then 
click OK.  The associated application launches and the file displays 
within the application window. 

5.  If the application needed to open the attachment is not present, or if 
Outlook does not recognize the type of file, Outlook displays the Open 
With dialog box: 

 

 

6.  Click Cancel to return to the message.  Do not attempt to select an 
application from the list. 
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Tips: 

•  The user must have the application associated with the attachment to 
view the attachment.  For instance, Visio must be installed in order to 
open a Visio drawing. 

•  Although there is the option to clear the Always ask before opening 
this type of file check box, certain types of files will always open the 
warning dialog box regardless of the user's settings.   

 

 
Warning: 

•  It is not advisable to open every attachment received.  Attachments are 
the primary means of transmitting viruses.  The Information Services 
department makes every effort to keep its virus-scanners and firewalls 
updated, however, there is always a chance of a virus getting through.  
If you are ever unsure as to the source of an attachment, do not 
open it.  If you are unsure as to why files are being sent to you, do 
not open them.  Contact the C3 for help. 
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Saving Attached Files 

Opening an attachment does not save the file – it only opens the file to 
view and work with its contents.  Saving an attachment to the file system 
allows the user to work on the file without having Outlook open. 
 
Attachments can be saved one at a time, or all attachments in a message 
can be saved at once. 
 

 
Procedure:  (To save one attachment) 

1.  Open the message that contains the attachment. 

2.  Select the File menu and choose Save Attachments. 

 OR 

 Right-click the attachment icon and choose Save As.  The Save 
Attachment dialog box displays: 

 

 

3.  Locate the drive and directory where the file should be saved.  Files 
should be stored on a network drive such as H: or S:, NOT the 
workstation's C: drive. 

4.  Click Save when complete. 
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Procedure:  (To save more than one attachment) 

1.  Open the message that contains the attachments to be saved.   

2.  Select the File menu and choose Save Attachments.  The Save All 
Attachments dialog box displays: 

 

 

3.  Click OK to select all the attachments. 

 OR 

 Using the mouse, select only the attachments from the Attachments list 
that should be saved and then click OK. The Save All Attachments 
dialog box displays: 
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4.  Locate the drive and directory where the files should be saved.  Files 
should be stored on a network drive such as H: or S:, NOT the 
workstation's C: drive. 

5.  Click OK when complete. 
 

 
Warning: 

•  Be careful not to confuse the Save Attachments command with the 
Save and Save As commands on the File menu.  The Save and Save 
As commands are only effective for changes to a message within 
Outlook. 
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Modifying and Editing Attachments 

An often confusing subject is understanding what happens to an 
attachment when changes are made to it and then saved.  Where do the 
changes get saved to?  What happens to the original attachment? 
 
When making changes to a received attachment the most important 
decision to make is to decide whether the changes should be saved to the 
original e-mail, or if the modified attachment should be saved somewhere 
else, such as the H: or S: drive. 
 
Based on where the modified attachment should be stored, use one of the 
following procedures: 
 

 
Procedure:  (To save a modified attachment to the original e-mail) 

1.  Open the message that contains the attachment(s).  

2.  Open the attachment by double-clicking it and make the desired 
changes to the document. 

3.  Save the document and Exit the application.  The original message will 
still be open in Outlook. 

4.  Close the message.  Outlook displays a warning: 

 

 

5.  Click Yes to save the attachment changes to the e-mail.  The modified 
attachment is now stored in the original e-mail. 

 

 
Tip: 

•  A Reply to a message with an attachment will not include the 
attachment.  To include the original attachment, or as described above, 
an attachment where changes were made and saved back to the 
original e-mail, use the Forward command. 



Chapter 2 – Working with Attachments 

Page 50  © 0A316 

 
Procedure:  (To save a modified attachment to the file system) 

1.  Open the message that contains the attachment(s).  

2.  Open the attachment by double-clicking it. 

3.  Make the desired changes to the document. 

4.  Select the File menu of the application and choose Save As.  The Save 
As window displays: 

 

 

5.  Use the Save in drop-down or the shortcut buttons to navigate to 
directory or folder where the revised document should be saved and 
click Save.  Documents for personal use should be stored on the H: 
drive.  Documents that are shared with other users in a group or 
department should be stored on the S: drive.  DO NOT SAVE 
ATTACHMENTS TO THE C: DRIVE. 

6.  Exit the application. 

7.  The original message will still be open in Outlook. 

8.  Close the message.  The original message still contains the original 
unchanged attachment. 
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Deleting an Attachment 

Attachments can be deleted from messages without deleting the entire 
message.  This will help save space in Outlook, as attachments are often 
large.  If the attachment is still needed, it should first be saved to a 
network drive, as described in the previous procedure. 
 

 
Procedure: 

1.  Open the message that contains the attachment(s) that should be 
deleted. 

2.  Select the attachment icon in the message. 

3.  Press the [Delete] key. 

4.  The attachment icon will be removed from the message.  Repeat this 
process to remove multiple attachments. 

5.  Close the message.  Outlook displays a warning: 

 

 

6.  Click Yes to save the changes.  To return to the message and continue 
to work, click Cancel.  To close the message and revert back to the 
original, click No. 

 

 
Tip: 

•  If an attachment is accidentally deleted, close the message without 
saving changes or use the Undo command before closing the message. 
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Sending Attachments Using Other Office Programs 

All of the programs in the Microsoft Office suite offer the ability to send a 
document directly from the application.  This is also known as the Send 
To command within Office.  This command is found under the File menu 
of most Office applications. 
 
In Office XP, several changes were made to how documents are sent to 
other users, including some new commands, and changes to way 
previous commands worked. 
 
Additionally, Office XP now provides an E-mail button on the Standard 
toolbar of documents for sending files.  However, this command tends to 
cause confusion with users who are not familiar with its fields and how to 
turn it on and off. 
 

 
Procedure: (Using the Send To menu) 

1.  Open the document to be sent. 

2.  Select the File menu and choose Send To. 

 

 

3.  The following table explains the some of the different Send To options 
when sending a document to another user: 
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Option Description 

Mail Recipient Inserts the contents of the file as text into the body of the 
message and displays the e-mail header fields as a toolbar 
in the application.  This is also the same as clicking on the 
E-mail button in the Standard toolbar.  In previous 
versions of Office, this was the "default choice", and 
performed what the Mail Recipient as Attachment 
command currently does. 

Mail Recipient (for 
Review) 

Attaches the file to the e-mail and turns on the Reviewing 
features (also known as Track Changes) for the file.  When 
a recipient receives the file, the reviewing tools are 
enabled and displayed.  Files returned from reviewers will 
automatically prompt to merge changes.  Use the 
reviewing tools to accept or reject the changes. 

Mail Recipient (as 
Attachment) 

Attaches a file to an e-mail in the traditional manner of 
Outlook by displaying an icon in an e-mail representing the 
file.  This command was formerly known in Office as 
simply Send To, Mail Recipient. 

Routing Recipient Forwards the file to the next Routing Recipient as 
determined by the attached Routing Slip.  If no routing slip 
is present, one can be generated and the file can be sent 
to the first recipient in the list. 

 

4.  Unless the Reviewing and Track Changes features are desired, Mail 
Recipient (as Attachment) should be the standard choice for sending a 
file to another user. 

5.  A standard Outlook message window displays with the file as an 
attachment icon in the message: 
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6.  Address and complete the message and Send it. 
 

 
Procedure: (Using the E-mail button) 

1.  Open the document to be sent. 

2.  
  Click the E-mail button on the Standard toolbar. 

3.  The e-mail fields display in the document header: 
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4.  Address the message using the To and Cc fields. 

5.  The Subject field displays the current document name. 

6.  In the Introduction field, type a short text message describing the 
document and the reason it is being sent. 

7.  Add any other Options as desired for the message. 

8.  Click Send a Copy to deliver a copy of the document to the receiver's 
Inbox. 

 

 
Tip: 

•  The E-mail button is a toggle button.  To turn off the e-mail fields, click 
the button again. 
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Chapter 3 
Working with Distribution Lists 

 

 
Chapter Objectives: 

•  Understanding Distribution Lists and Groups 

•  Creating a Distribution List 

•  Viewing the Members of a Distribution List 

•  Modifying a Distribution List 

•  Adding Internet E-mail Addresses to a Distribution List 

•  Deleting a Distribution List 

•  Sending E-mail to a Distribution List or Group 

•  Hiding Addresses When Using a Distribution List 
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Overview 

Distribution lists and groups save the user from having to address a 
message to the same group of people over and over again.  Once 
created, a distribution list can be used to quickly address a message to a 
group of users. 
 
This chapter will discuss how to create, use, and modify distribution lists. 
 

Understanding Distribution Groups and Lists 

Distribution lists and groups are basically the same feature.  Both are a 
collection of e-mail addresses under a single name that makes it easy to 
send to a group of users.  The distinguishing feature between lists and 
groups is where they are stored in the Address Book. 
 
Distribution Groups are created by the Exchange administrator.  They 
are available to any user on the local Exchange server, and appear in the 
Global Address List section of the Address Book in bold print with a 
distribution group icon next to the group name. 
 

 
 

Distribution Groups in the Global Address List 
 
Since the administrator creates the distribution groups, individual users 
cannot make changes to the membership of the group. 
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Distribution Lists are created by individual users and are stored in the 
Outlook Contacts folder.  A user can create as many lists as they wish, 
however, distribution lists cannot be shared with other users.  
 
Like a distribution group, a distribution list entry in the Address Book will 
be in bold print and have the distribution list icon next to the name. 
 
Another difference between lists and groups is how e-mails sent to a list 
appear to the receiver.  When a distribution group is used, the receivers of 
the message will only see the group name in the To section of the 
message header. 
 

 
 
If a distribution list is used, the To section of message header will contain 
all of the addresses in the list. 
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Creating a Distribution List 

Individual users can create their own distribution lists for sending e-mail to 
consistent groups of users.  Distribution lists are stored in Outlook 
Contacts, and can be accessed via the Address Book. 
 
There are several ways to start the process of creating a new distribution 
list. 
 

 
Procedure: 

1.    Open the Address Book.    From the Address Book toolbar, 
click the New Entry button.   

 OR 

   Open the Address Book.  From the File menu, choose New Entry.  

 OR 

 Select the Contacts folder.  From the File menu, choose New and then 
Distribution List. 

 OR 

 Select the Contacts folder.  Click the right side of the New button and 
then select Distribution List. 

 

 

 OR 

 Select the Contacts folder.  Right-click in any empty space in the 
Contacts listing and choose New Distribution List. 
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 The New Entry dialog box displays: 

 

 

2.  Select New Distribution List from the entry type list. 

3.  In the Put this entry section, make sure Contacts is selected. 

4.  Click OK.  The Distribution List window displays: 
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5.  In the Name box, type a name for the list. 

6.  Click Select Members.  The Select Members dialog box displays: 
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7.  Select names from the Global Address List or Outlook Contacts and add 
them to the distribution list by clicking the Members button. 

8.  When completed, click OK.  The Distribution List window displays 
again with the members listed: 

 

 

9.  Click Save and Close to finish creating the list. 
 

 
Tips: 

•  Information Services has imposed a limit of 100 members per 
distribution list.  If the number of members in a distribution list will 
exceed 100, create another list with the additional members. 

•  There is no limit on the number of distribution lists a user may have. 

•  Distribution lists cannot be shared with other users. 
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 Viewing the Members of a Distribution List 

A user can view the members of any distribution list or group at any time, 
whether it is in an e-mail, the Address Book, or Outlook Contacts. 
 

 
Procedure: (To view from the Address Book) 

1.  Open the Address Book and select the distribution group or list name. 

2.  Select the File menu and choose Properties. 

 OR 

 Right-click the list name and choose Properties. 

 

 

3.  The Properties dialog box with the members of the list displays: 
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4.  Click OK to close the Properties dialog box and return to the Address 
Book. 

 

 
Procedure: (To view from Outlook Contacts) 

1.  Open the Outlook Contacts folder and select the desired distribution list. 

2.  Select the File menu, choose Open, then Selected Items. 

 OR 

 Right-click the name of the list and choose Open. 

 OR 

 Double-click the list name.  The Distribution List window displays: 
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3.  Close the window when finished. 
 

 
Tip: 

•  If the distribution list name to view is in the header of an e-mail, the File, 
Properties command does not display the list members.  Use the right-
click Properties menu to see the members. 
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Modifying a Distribution List 

Over time, it may be necessary to add or delete members from a 
distribution list.  Only an administrator can make changes to distribution 
groups that are found in the Global Address List. 
 

 
Procedure: (To add members) 

1.  In Outlook Contacts, select the distribution list to be modified. 

2.  Select the File menu, choose Open, then Selected Items. 

 OR 

 Right-click the name of the list and choose Open. 

 OR 

 Double-click the list name.  The Distribution List window displays: 

 

 

3.  Click Select Members. The Select Members dialog box displays: 
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4.  Select names from the Global Address List or Outlook Contacts and add 
them to the distribution list by clicking the Members button. 

5.  When completed, click OK.  The Distribution List window displays 
again with the newly added members listed: 

 

 

6.  Click Save and Close to save changes. 
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Procedure: (To delete members) 

1.  In Outlook Contacts, select the distribution list to be modified. 

2.  Select the File menu, choose Open, then Selected Items. 

 OR 

 Right-click the name of the list and choose Open. 

 OR 

 Double-click the list name.  The Distribution List window displays: 

 

 

3.  Select the member(s) to be deleted and click Remove. 

4.  Click Save and Close to save changes. 
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Adding Internet E-mail Addresses to a Distribution List 

A distribution list can contain addresses both from the internal Global 
Address List, and from outside users with Internet e-mail addresses. 
 

 
Procedure: (To add an Internet address entry) 

1.  In Outlook Contacts, select the distribution list to be modified. 

2.  Select the File menu, choose Open, then Selected Items. 

 OR 

 Right-click the name of the list and choose Open. 

 OR 

 Double-click the list name.  The Distribution List window displays: 

 

 

3.  Click Add New.  The Add New Member dialog box displays: 
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4.  Type a Display name for the address.  A Display name is a "friendly-
style" name that will appear in the list instead of the actual e-mail 
address. 

5.  Type the E-mail address for the contact. 

6.  If desired, select the Add to Contacts check box to have the new 
member automatically added to the Outlook Contacts folder. 

7.  Click OK when completed. 

8.  The Distribution List displays again with the newly added member in 
the list. 
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Deleting a Distribution List 

When no longer needed, a distribution list can be deleted from Outlook 
Contacts.  Distribution groups (as stored in the Global Address List) can 
only be deleted by an administrator. 
 

 
Procedure: 

1.  Select the distribution list to be deleted. 

2.  Select the Edit menu and choose Delete. 

 OR 

 Right-click the list name and choose Delete. 

 OR 

 Press [Ctrl] + [D]. 

 OR 

 
  Click the Delete icon on the Outlook toolbar. 

3.  The distribution list will be removed from Outlook Contacts. 
 

 
Tips: 

•  Use the Undo command to immediately restore a deleted list. 

•  When deleted, distribution lists, like e-mails, are placed in the Deleted 
Items folder until that folder is emptied.  Deleted personal distribution 
lists can be recovered from the Deleted Items folder the same way that 
e-mails are recovered. 
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Sending E-mail to a Distribution List or Group 

Distribution lists and groups can be used in addressing a message in the 
same manner as regular e-mail addresses.  The convenience of a list 
allows the user to send to the same group over and over without having to 
select the individual members every time. 
 

 
Procedure: (For distribution lists and groups) 

1.  Create a new e-mail message and click any of the address buttons (To, 
Cc, or Bcc). 

2.  To address the message using a distribution group, select the list name 
in the Global Address List (the default) and then click To, Cc, or Bcc 
as desired. 

 OR 

 To use a distribution list, select Contacts in the Show Names from the 
drop-down list.  Select the list name and then click To, Cc, or Bcc as 
desired. 

 

 

3.  Click OK when finished.  The distribution list(s) or groups(s) will appear 
in the selected address section of the e-mail. 

4.  Write and Send the message. 
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Procedure: (For distribution lists only) 

1.  In the Outlook Contacts folder, select the desired distribution list. 

2.  Select the Actions menu and choose New Message to Contact. 

 OR 

 Right-click the list name and choose New Message to Contact. 

 

 

3.  A message window displays with the distribution list name in the To 
section. 

4.  Write and Send the e-mail. 
 

 
Warnings: 

•  When sending to multiple distribution lists and individual users, the total 
number of message recipients cannot exceed 100.  If the total number 
exceeds 100, the e-mail will be returned to the user. 

•  The 100-receiver limit has been set by Information Services and cannot 
be changed by the sender. 
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Hiding Addresses When Using a Distribution List 

As discussed at the beginning of this chapter, when sending e-mail to a 
distribution list, Outlook will expand the list to show every e-mail address 
contained on the list. 
 
For example, in the picture below, although the e-mail was sent to a 
personal distribution list called "Training Room", all of the recipients of the 
message can see every e-mail address that was on the list. 
 

 
 
Some times, due to the sheer number of people on a distribution list or for 
privacy reasons, it may be desirable to hide the members of a distribution 
list in an e-mail.  This can be done by using the Bcc field of an e-mail. 
 

 
Procedure: 

1.  Create a new e-mail message. 

2.  Click the To button to address the e-mail.  The Select Names dialog 
box displays: 
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3.  In the Show Names from the drop-down, select the Outlook Contacts 
folder. 

4.  Select the desired distribution list and click Bcc.  The address will 
appear in the Bcc Message Recipients box. 

 

 

5.  Add any other addresses if needed and click OK.  The message window 
displays again.  The Bcc field is now visible with the selected list in the 
field: 
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6.  Complete the message and Send it. 
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Chapter 4 
Working with Folders 

 

 
Chapter Objectives: 

•  Understanding Folder Types 

•  Creating Personal Folders 

•  Removing Personal Folders 

•  Restoring Personal Folders 

•  Determining Folder Size 
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Overview 

Like any system, Microsoft Outlook can become overloaded with 
messages, contact information, appointments, and other data.  Outlook 
helps manage information by providing folders for storing data.  Folders 
can be created, have data moved between them, and properties for 
folders can be set.  
 
This chapter focuses on managing Outlook folders and their contents, and 
learning how to create new folders to store e-mail messages, contact 
information, and other files, both on the server and locally in Personal 
folders. 
 

Understanding Folder Types 

Outlook uses four main types of folders to organize information – Outlook 
folders, Personal folders, Public folders, and Archive folders.   
 
All folder types – those created by Outlook and those created by the user 
– appear in Outlook's folder list.  If not currently visible, select the View 
menu, then Folder List. 
 

 

Folder list 
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Outlook Folders 
 
Outlook folders are stored on the Exchange (post office) server.  Any 
additional folders created by the user within the Outlook Folders hierarchy 
are also stored on the server, and can be accessed from any workstation. 
 

 
 

Outlook with Outlook Folders highlighted 
 

Outlook includes default folders for each type of item — for example, the 
Calendar, Contacts, Inbox, and Tasks folders.  Along with these item-type 
folders are other default folders such as Deleted Items, Drafts, and 
Outbox.  The default Outlook folders cannot be deleted or renamed. 
 
Items and files stored in Outlook folders, both the default folders created 
by Outlook and other folders created by the user, count against the space 
allocated to an account granted by the Exchange administrator. 
 
Personal Folders 
 
Personal folders are created by the user, and are stored either on a 
workstation or network drive.  Multiple sets of personal folders can be 
created. 
 
Personal folders look just like Outlook folders, except that they do not 
reside on the Exchange server.  Instead, they are written as a single file, 



Chapter 4 – Working with Folders 

© 0A316  Page 83 

similar to  a Word document.  The personal folders file ends with a PST 
extension. 
 
Personal folders do not count against a user's available Outlook storage, 
however, they do use space on the local hard drive or network drive where 
they are stored. 
 

 
 

Outlook with Personal Folders highlighted 
 
Also, if the PST file is stored on a local workstation, the Personal folders 
will not be available when logging in at a different workstation.  At PGW, 
Personal folders should almost always be stored on the H: drive. 
 
Public Folders 
 
Public folders reside on the Exchange server, where other users can 
access them.  The primary function of public folders is to allow users to 
share messages, contacts, documents, and other items.   
 
When viewing the folder list in Outlook, two subfolders are listed under the 
Public Folders branch – Favorites and All Public Folders. The Favorites 
folder gives quick access to public folders that are used often. 
 
The All Public Folders branch shows the folders available on the server.  
All Public Folders includes folders created by other users or the Exchange 
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server administrator.  Rights and properties are assigned to Public folders 
to control who can post and read items. 
 

 
 

Outlook with Public Folders highlighted 
 
Archive Folders 
 
Archive folders are similar to personal folders.  Archive folders are 
generally stored on a workstation or network drive, and are also stored as 
a PST file, usually with the name archive.pst. 
 
Since they do not reside on the Exchange server, archive folders do not 
count against the space allocated to an Outlook account. 
 
Items can be moved or copied to archive folders manually, or the process 
can be automated by way of the AutoArchive function. 
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Creating Personal Folders 

Personal folders are similar to Outlook folders in almost every respect 
except one – they are stored as separate PST files outside of the 
Exchange server.  Folders and subfolders can be created within personal 
folders, just like Outlook folders. 
 
Multiple instances of personal folders can also be added to Outlook.  For 
instance, one set of personal folders could be used for storing old Outlook 
items, while another set could be installed and used for items that have 
attachments. 
 
Use the following procedure to add personal folders to Outlook. 
 

 
Procedure: 

1.  Select the File menu and choose Data File Management.  The 
Outlook Data Files dialog box displays: 

 

 

2.  Click Add.  The New Data File dialog box displays: 
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3.  In the Types of Storage list, select Personal Folders File and click 
OK.  The Create or Open Outlook Data File window displays: 

 

 

4.  Using the Save In drop-down, navigate to the H: drive.  DO NOT SAVE 
PST FILES TO THE C: DRIVE OR ANY PGW WORKSTATION.  
Laptops may be an exception to this rule, and should be discussed with 
Information Services. 

5.  In the File name box, type a name for the PST file.  It is highly 
recommended that the network login username be used as the name of 
the file.  Outlook will automatically add the PST extension to the file. 
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6.  Click OK.  The Create Microsoft Personal Folders dialog box displays:

 

 

7.  If desired, type a display name for the personal folders in the Name box.  
This is the name that will appear in Outlook's folder list.  The default is 
Personal Folders. 

8.  Select an Encryption Setting.  The default is Compressible 
Encryption. 

9.  If security is desired, add a Password to the file.  If a password is 
added, each time Outlook starts it will prompt for the password to open 
the personal folders file.  If the password is not supplied, the personal 
folders will not appear in the folder list. 

10.  Click OK.  Outlook displays the Outlook Data Files dialog box: 
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11.  Click Close to return to Outlook.  The new personal folders now appear 
in the folder list: 
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Removing Personal Folders 

Removing personal folders disconnects Outlook’s data connection to the 
personal folders – it does not delete the folders.  When removed, the 
chosen set of personal folders will no longer appear in the folder list.  The 
folders can be restored at any time. 
 
This procedure can be especially useful when working offline or remotely, 
or when trying to troubleshoot a problem with Outlook. 
 

 
Procedure: 

1.  Right-click on the personal folders to be removed and select Close 
"<foldername>". 

 

 

2.  The folders will be removed from the folder list. 
 

 
Procedure: 

1.  Select the File menu and choose Data File Management.  The 
Outlook Data Files dialog box displays: 
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2.  In the Data Files list, select the set of personal folders to be removed. 

3.  Click Remove.  Outlook will prompt for confirmation: 

 

 

4.  Click Yes to remove the personal folders from the folder list, or No to 
cancel. 

5.  Click Close to return to Outlook.  The personal folders that were 
removed are no longer in the folder list. 

 

 
Tips: 

•  Removing a set of personal folders from the Outlook folder list does not 
delete or harm the actual PST file.  It simply makes the set of folders no 
longer visible to Outlook. 

•  To delete a PST file, it must first be removed from the folder list using 
the above procedure.  The PST file can then be deleted using Windows 
Explorer, My Computer or any similar method for deleting a file.  
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Restoring Personal Folders 

Personal folders that have already been created can be added back into 
the Outlook folder list with a procedure similar to creating new folders. 
 
This procedure can be used to restore personal folders that seem to have 
disappeared from the folder list, or when Outlook gives an error when 
starting that it is unable to locate a set of personal folders. 
 
This procedure can also be used when a PST file is copied from one 
location to another, for instance, when a PST file is copied from a network 
hard drive and installed on a home workstation or laptop. 
 

 
Procedure: 

1.  Select the File menu and choose Data File Management.  The 
Outlook Data Files dialog box displays: 

 

 

2.  Click Add.  The New Data File dialog box displays: 
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3.  In the Types of Storage list, select Personal Folders File and click 
OK.  The Create or Open Outlook Data File window displays: 

 

 

4.  Locate and select the PST file and click OK.  The Personal Folders 
dialog box displays: 
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5.  If desired, type a new display name for the folders in the Name box.  
Options are also available to Change Password and Compact Now. 

6.  Click OK when completed.  The Outlook Data Files dialog box 
displays: 

 

 

7.  Click Close to return to Outlook. 

8.  The selected set of personal folders now appears in the Outlook folder 
list. 

 



Chapter 4 – Working with Folders 

Page 94  © 0A316 

Determining Folder Size 

While it is easy to find the size of individual items within Outlook by using 
the Size column in the message list, it is not as obvious how to determine 
the size of all items together in a folder, or the size of a folder plus the 
subfolders underneath it. 
 
Knowing the size of all items in a folder or group of subfolders can be 
helpful in determining where items may need to be archived or deleted. 
 
Use the following procedure to determine folder size in Outlook. 
 

 
Procedure: 

1.  Select a folder from the Outlook folder list. 

2.  Select the File menu and choose Folder, then Properties for 
"<foldername>". 

 

 

 OR 

 Right-click on the folder name and choose Properties.  The folder's 
Properties dialog box displays: 
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3.  Click Folder Size.  The Folder Size dialog box displays: 

 

 

4.  Review the information as needed.  When finished, click Close. 

5.  Click OK to close the Properties dialog box and return to Outlook. 
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Chapter 5 
Using AutoArchive 

 

 
Chapter Objectives: 

•  Setting Folder AutoArchive Properties 

•  Setting AutoArchive Default Properties 

•  Running AutoArchive Manually 

•  Marking Items to not be AutoArchived 
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Overview 

Archiving data is similar to storing old clothes or toys in a house attic.  The 
data is taken out of folders and moved to another place for safekeeping.  
The data might need to be accessed at a later time, but right now it is just 
getting in the way. 
 
The Outlook AutoArchive feature archives data automatically or manually 
according to settings configured for each folder individually or for all 
folders together. 
 
Archive folders are very similar to personal folders.  The data within them 
is written to a PST file, and is stored on the workstation or network drive.  
Archive folders usually have a filename of archive.pst and can be added 
or removed from the Outlook folder list in the same manner as personal 
folders. 
 

Setting Folder AutoArchive Properties 

The first step in using AutoArchive is to set the AutoArchive properties for 
a folder or group of folders.  These properties determine whether 
AutoArchive will run on a folder or not, and what actions should take place 
during the AutoArchive process. 
 
Once the properties are set for a folder, AutoArchive will run automatically 
based on the settings chosen. 
 

 
Procedure: 

1.  Select a folder from the folder list. 

2.  Select the File menu and choose Folder, then Properties for 
"<foldername>". 

 OR 

 Right-click on the folder and select Properties for "<foldername>".  
The Properties dialog box displays.  

3.  Select the AutoArchive tab. 
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4.  Select one of the three following options: 
 

Option Description 

Do not archive items in 
this folder 

AutoArchive will not archive any items in the folder.  
(default) 

Archive items in this 
folder using the default 
settings 

AutoArchive will archive items in this folder according to 
the default settings as defined by Outlook, or as selected 
by the user.  (See next section for changing these 
settings.) 

Archive this folder 
using these settings 

AutoArchive will archive items in this folder according to 
the settings in this dialog box and will ignore/override the 
default settings. 
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5.  If the Archive this folder option was selected, continue with this 
procedure, otherwise, click OK to return to Outlook. 

6.  Use the spinner control and period drop-down of the Clean out items 
older than option to set the age of items that should be archived. 

7.  Select one of the three following options for how Outlook should handle 
archived items: 

 

Option Description 

Move old items to 
default archive folder 

Archived items will be moved to an archive folder, and the 
PST file will be stored in the default Outlook location.  (Not 
recommended for PGW users.) 

Move old items to Archived items will be moved to an archive folder, and the 
PST file will be named and stored in a location as 
determined by the user.  (This is the recommended 
option for PGW.  The archive.pst file should be stored 
on the H: or S: drive, NOT the C: drive.) 

Permanently delete old 
items 

Items that are past the aging date will be permanently 
deleted by Outlook.  Items will NOT be placed in the 
Deleted Items folder. (Not recommended.) 

 

8.  Click OK to set the properties for the folder and return to Outlook. 
 



Chapter 5 – Using AutoArchive 

Page 102  © 0A316 

Setting AutoArchive Default Properties 

Outlook provides a group of default settings for AutoArchive, however, this 
can be changed to suit the user's preferences.  Additionally, by changing 
the default settings, the AutoArchive properties for all folders within 
Outlook can be set at the same time. 
 
Default settings for AutoArchive will always be overridden by preferences 
set on individual folders. 
 

 
Procedure: 

1.  Select the Tools menu and choose Options. 

2.  In the Options dialog box, select the Other tab. 

3.  Click AutoArchive.  The AutoArchive dialog box displays: 
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4.  Use the following table to set the desired options for AutoArchive: 
 

Option Description 

Run AutoArchive every 
n days 

Select the number of days between the times that 
AutoArchive runs.  Accepts a number between 1 (daily) 
and 60 (about every two months). 

Prompt before 
AutoArchive runs 

Select this check box to have Outlook display a prompt 
before running AutoArchive.  The prompt includes a 
Cancel button to cancel AutoArchive for that day. 

Delete expired items Select this option to have Outlook move expired items 
directly to the Deleted Items folder without archiving.  
Applies to e-mail folders only. 

Archive or delete old 
items 

Select this check box to enable the options below it.  
Options can be selected for archiving or deleting. 

Show Archive Folder 
in Folder List 

Select this option to have Outlook display the archive 
folder in the folder list.  If left unchecked, the archive.pst 
file will be created, however, it will not appear in the folder 
list. 

Clean out items older 
than 

Use the spinner control and drop-down menu to select the 
aging period for expired items. 

Move old items to Archived items will be moved to an archive folder, and the 
PST file will be named and stored in a location as 
determined by the user.  Click Browse to change the 
default location for the PST file.  (The recommended 
option for PGW is to pick a different location.  The 
archive.pst file should be stored on the H: or S: drive, 
NOT the C: drive.) 

Permanently delete old 
items 

Expired items will be permanently deleted from Outlook.  
No archive folder file will be created. 

Apply these settings to 
all folders now 

Click this button to have Outlook apply these AutoArchive 
settings to all folders. 
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5.  When all options have been selected as desired, click OK to close the 
AutoArchive dialog box. 

6.  Click OK again to close the Options dialog box and return to Outlook. 
 

 
Tips: 

•  The default AutoArchive settings can also be accessed via any folder by 
clicking the Default Archive Settings button on the AutoArchive tab of 
the folder's properties. 

 

 
 

 
Warning: 

•  Default settings will be overridden by any AutoArchive settings that have 
been set up on individual folders. 
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Running AutoArchive Manually 

AutoArchive properties do not necessarily have to be set for folders in 
order to use its features.  Setting the AutoArchive properties for a folder 
configures AutoArchive to run automatically, however, AutoArchive can be 
run at any time on a manual basis using the same aging criteria as an 
automatic archiving. 
 
Manual AutoArchive can also be used in cases where an "extra" round of 
archiving is needed.  For instance, when a backup of old Outlook data is 
desired, or if an account has become full between archiving sessions. 
 
Also, since the Contacts folder does not have AutoArchive properties, 
items can only be archived using this manual procedure. 
 

 
Procedure: 

1.  Select the File menu and choose Archive.  The Archive dialog box 
displays: 
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2.  Select the Archive all folders according to their AutoArchive 
settings option and then click OK to archive all folders using the 
AutoArchive properties previously set.  (All other options in this dialog 
box become unavailable when choosing this option.) 

 OR 

 Click Archive this folder and all subfolders to select AutoArchive 
properties for this time only. 

3.  Select a folder to AutoArchive.  If the folder contains subfolders, they will 
be archived as well. 

4.  From the Archive items older than drop-down list, select the latest 
date from which Outlook should start archiving data.  Items with the date 
selected will not be archived.  For example, if  Thu 07/07/2005 is 
selected, all items older than that date are archived, but items that have 
the date of 07/07/2005 will not. 

5.  If desired, select the Include items with "Do not AutoArchive" 
checked check box to override the Do not AutoArchive this item 
setting of individual items (see the next procedure for more information.) 

6.  To change the personal folders file that will store the archived items, in 
the Archive file section click Browse and then choose the file and 
folder where the archive will be stored.  At PGW, archive.pst files 
should NOT be stored on the C: drive of the workstation.  Select 
either the H: or S: drive. 

7.  Click OK to start the AutoArchive process. 
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Marking Items to not be AutoArchived 

Individual items in Outlook folders can be exempted from the AutoArchive 
process, even when the AutoArchive properties are set for a folder.  This 
procedure can be valuable for items that although they might be old, are 
still important or relevant to a current project or job. 
 

 
Procedure: 

1.  Open the item to be marked. 

2.  Select the File menu and choose Properties.  The Properties dialog 
box displays. 

3.  In the Options for this item section, select the Do not AutoArchive 
this item check box. 

 

 

4.  Click OK to return to the item. 

5.  Close the item to return to Outlook. 
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Chapter 6 
Using the Out of Office Assistant 

 

 
Chapter Objectives: 

•  Activating the Out of Office Assistant 

•  Deactivating the Out of Office Assistant 
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Overview 

The Out of Office Assistant specifies an out of office reply and displays, 
creates, and modifies rules for processing incoming mail while the user is 
away from the office. 
 
The out of office reply notifies people who sent messages that the receiver 
is away from the office and cannot reply immediately.  The reply will be 
sent only once to a message sender, even if multiple messages are sent 
from the same person. 
 
Also, the Out of Office Assistant command may be used to define rules 
that should only be applied when away from the office.  For example, a 
user can define a rule that automatically forwards high-importance 
messages to a co-worker, but only when the user is marked out of office. 
 

Activating the Out of Office Assistant 

The Out of Office Assistant can be activated for a variety of reasons and 
lengths of time.  The Assistant allows a auto-reply to be created that can 
contain information about when the user will return and/or who to contact 
in case the message is an emergency.  Depending on the server 
configuration, the out of office reply will also be sent to internet users. 
 

 
Procedure: 

1.  Select the Tools menu and choose Out of Office Assistant.  The Out 
of Office Assistant dialog box displays: 
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2.  Select I am currently Out of the Office. 

3.  Click in the AutoReply only once to each sender with the following 
text box and type in a text message that will be automatically forwarded 
to anyone who sends mail during the receiver’s absence. 

4.  Optionally, click Add Rule to apply any rules to the Out of Office 
message.  These rules work the same as the Inbox Assistant rules, 
however they are only applied when the Out of Office Assistant is on. 
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5.  Select desired conditions and actions.  Click Advanced to choose 
additional requirements, for example, importance of incoming messages 
and click OK. 

6.  The Conditions and Actions will appear in the Out of Office Assistant 
dialog box.  Click OK to accept the rule. 
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7.  Click OK to activate the assistant. 
 

Deactivating the Out of Office Assistant 

When it is no longer the needed, the Out of Office Assistant can be turned 
off so that e-mail is processed like normal. 
 

 
Procedure: 

1.  Start Microsoft Outlook. 

2.  If the Out of Office Assistant is on, Outlook displays the following dialog 
box: 

 

 

3.  Click Yes to turn the assistant off.  Click No to leave the assistant on 
and continue to work in Outlook. 
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