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Working with the LCG Theme

The following are the basic procedures for working with the LCG Theme in Office 2013 and
Office 2016. Note that all of the screen captures show Office 2013, but the instructions are the
same for both versions of Office.

Installing the LCG Theme into Office
Open the LCG (standard).potx or the LCG (widescreen).potx file. It will launch into

1.

PowerPoint.

Once it is open in PowerPoint, click the Design tab.

In the bottom right-hand corner of the Themes gallery, click the drop-down arrow to

open the gallery.

= D = LCG - PowerPoint
Bl foME  INSERT | DESIGN | TRANSITIONS  ANIMATIONS  SLDESHOW  REVIEW  VIEW

Select Save Current Theme at the bottom of the gallery.

@ o B -
HOME INSERT DESIGN TRANSITIONS ANIMATIONS

This Presentation

[

LCG

| Custom

Office

Browse for Themes...

ol Eib

Save Current Theme...

?T H - O X
Scott Concilla ~
- Slide Format

Size - Background
Customize ~

SL
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5. When the Save dialog box opens, name the file LCG (standard) or LCG (widescreen)
and click Save. DO NOT CHANGE THE LOCATION!

P3| Save Current Theme
+ , « Templates » Document Themes » v & Search Document Themes 2
Organize * New folder = - [7]
-
2 Mame Date modified Type Size
18 This PC )
. Theme Colors File folder
i Desktop §
. Theme Effects File folder
| Documents X
. Theme Fonts File folder
4. Downloads

o Music
=| Pictures
& Videos
i, Local Disk (C:)
8% CD Drive (D) Virt
5® C_DRIVE (whboxs ,

File name: | LCG

Save as type: | Office Theme

Authors:  Scott A, Cencilla Tags: Addatag

“ Hide Folders Tools -~ Cancel

6. In the bottom right-hand corner of the Variants gallery, click the drop-down arrow to
open the menu.

d 5 -

o LCG - PowerPaint
FILE HOME  INSERT | DESIGN | TRANSITIONS  ANIMATIONS — SLIDESHOW  REVIEW  VIEW

LCG e o Aa el l\_l @
e | e A e @sme Format
Size~ Background

Themes

Variants Customize ~

7T E - O X

Scott Congilla ~

7. Hover over the Colors option, and select Customize Colors at bottom of the submenu.
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Slide  Format

Siza= Rarkaraumd

LCG - PowerPaint ? EH - O X
IDESHOW REVIEW. VIEW Scott Concilla ~
[a]

EOODNENN  Grayscale
. AOMENEENE Blue Warm
HEONEEEEN Blue
EONEENEN Blel
HECONEENEN BiueGreen
ECENONEN Green
EONEEENEN Green Yellow
EOOEEEEE velow

Yellow Orange

B colors » | Office
JA] Eonts , e
E Off
Effects y | ICOEEEEEN Office 2007 - 2010
»

&j Background Styles

Orange
Orange Red
Red Orange
Red

Red Violet
Wiolet
Wiolet I
Median m

LCG

Insight with Impact.

] Paper
EONENETE Marquee -

Customize Colors...

8. In the dialog box, name the color set LCG and click Save. (There is no need to add
“standard” or “widescreen” here).

: | I tho add tlt I__é__ s—

Create New Theme Colors ?

Theme colors Sample
Text/Background - Dark 1
Text/Background - Light 1
Text/Background - Dark 2
Text/Background - Light 2
Aecent 1

Aecent 2

Aecent 3
Accent 4
Accent 5
Accent &

Hyperlink

alol el el ol ol 5l

Followed Hyperlink

Mame: |LCG |

Beset | Save || Cancel |

This will now install the template as an Office theme. You can use the color set in all Office
programs.
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Creating a presentation using the LCG template in PowerPoint

This procedure is only for a new, current presentation. To select this theme as the default for all
NEW presentations, see the procedure Setting the LCG Theme as default in PowerPoint in the

next section.

1. On the PowerPoint start screen, click Custom.

? - 0 X

Scott Concilla

Search for online templatesa O
scott.concilla@lcgsystems.onmicrosoft.com

PowerPoint

Suggested searches:  Business  Calendars Switch account

Charts and Diagrams ~ Education ~ Medical Nature

Recent Photo albums

L resrunl{
Desktop
L"\
’Ris(?ﬁ’lonl‘i-rﬂllk ’vr" : ) LCG

bl EENETEEN

Gty landscape business.. L

(@@ Open Other Presentations

2. You may need to select the Document Themes folder.

New

Search for online templates and themes Fel

Suggested searches:  Presentations  Business  Orientation 43  Education Blue  Personal

FEATURED CUSTOM

Custom Office... Document Themes

Account

Options

3. Select either the LCG (standard) or LCG (widescreen) template.

4. Click Create.
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@®LCG

nsight with Impact.

Title Layout

Create

4 Mare Images  »

5. If, after you've started to create your presentation, or if you need to change aspect ratios
later, please see Switching between aspect ratios in PowerPoint.
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Additional layouts available in the LCG Theme

There are several extra layouts built into the template, including three-column bulleted lists, a
four-content slide, and other three-content slides. To see the layouts, click the Home tab, and in
the Slides group, click Layouts. You will see that there are 20 basic slide layouts.

=l Layout - At a7 | A = = E= 3=
LCG (Standard)
. B ©LCG | |ERRRENEEEEES
OLCG
T T
e oLcc
Title Slide Agenda Agenda Blue
R | i
nr Tur il £
11 _:' """""""""""""" i =1 I
Title and Content  Title and Content  Title and Content
- bottom bar - right bar

Three Content Four Content 3 pics with 6 pics with

Right headings and de... headings and de...
R

Title Only Blank Content with Picture with
Caption Caption

Several of the layouts are called "Agenda” but in reality, they can be used for anything. The
slides are made up of standard content placeholders, and can be used for any content.

Tip: Try to use built-in layouts as much as possible in a presentation. If you need to create a
custom slide, it is best to avoid using text boxes because they will not contain the default
formats, and do not have the bullet levels built-in. Rather, create a new layout in slide master
view and use placeholders for text and objects.
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Switching between aspect ratios in PowerPoint

Due to a quirk in how themes were implemented in PowerPoint, it is not easy to switch between
aspect ratios (4:3 and 16:9) once you've created a presentation using a custom theme (the
themes from Microsoft work just fine when switching between ratios, but custom themes don't).

The following procedures demonstrate how to properly change the aspect ratio when using the

LCG Theme.

Switching from standard (4:3) to widescreen (16:9) ratio
1. First, make sure you that have installed BOTH the LCG (standard) and LCG (widescreen)

templates as themes.

2. On the Design tab, in the Themes gallery, select LCG (widescreen).

BEHS- T OE s

FILE HOME INSERT DESIGN TRANSITIONS

o™ b &
Lot (g B Lowces I ﬂ

Themes

AMNIMATIONS

Presentation2 - Pow

SLDE SHOW REVIEW

LCG

i) 1 ||

LCG (widescreen)

VIEW

4|4

3. On the Design tab, in the Customize group, click Slide Size and select Widescreen

(16:9).

rerPaoint

Variants

4|

? BH -

8 x

T
Scott Concilla = Fa':

i

L] &

Slide Format
Size Background

Standard (4:3)

Widescreen (16:9)

Custom Slide Size...
I
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Switching from widescreen (16:9) to standard (4:3) ratio

1. First, make sure you that have installed BOTH the LCG (standard) and LCG (widescreen)
templates as themes.

2. On the Design tab, in the Themes gallery, select LCG (standard).

El H - i B = Presentation2 - Pown
FILE HOME INSERT DESIGM

TRANSITIONS ANIMATIONS SLIDE SHOW REVIEW VIEW

| | “
| -y SILCG LCG Aa
Lonitn T | S PRy PO _ T

B

4l

Themes

) ‘ LCG (standard)
[ | ||

3. On the Design tab, in the Customize group, click Slide Size and select Standard (4:3).

zrPoint

?BH - O X

Scott Concilla = Feyi
Slide Farmat
Size = Background |

[ ] T
1 Standard (4:3) I .
&

\:\ Widescreen (16:9)

1l

Wariants

Custom 5lide Size...

4. In the dialog box that opens up, select either option — you may need to test both options

for best results (i.e. make sure graphics, logos, and other elements aren't skewed).

You are scaling to a new slide size. Would you like to maximize the size of your
content, or scale it down to ensure it will fit on the new slide?

b e

Maximize

Ensure Fit

Maximize ] [ Ensure Fit ] [ Cancel
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Using the LCG color palette in Word

This procedure will allow you to use the LCG color palette in your current document. To make
this change permanent for all NEW documents, see the procedure Setting the LCG Theme as
default in Word in the next section.

1. Click the Design tab.

In the Document Formatting group, click Colors.

Ed :
HOME INSERT DESIGN

Aaj Title TITLE

Themes

Document1 - Word

PAGE LAYOUT REFERENCES

Title

Al

Document Formatting

PAGET1OF1 OWORDs [[&

group).

MAILINGS REVIEW

n _;‘-,’ Paragraph Spacing ~
E‘Effacts'

Colors Fonts

VIEW

- - @ Set as Default

Custom

EEEENNTE
Office

[ W [ [ow ]
ECONEENEE
| e ]
| L] ]
| m L[]
| ] ]
EONEEEE.
| e

| mel ] ] ]
EOEEEEEN
| m ]
ECOEOEEE.
| L] ]
| ] ]
| L]
| L]
AN
| WEEEE] ]

LCG

Office

Office 2007 - 2010

Grayscale
Blue Warm
EBlue

Blue Il

Elue Green
Green

Green Yellow
Vellow
Yellow Orange
Orange
Orange Red
Red Orange
Red

Red Violet
Violet

Violet Il
Median

Paper

Customize Colors...

? E - O X

Scott Concilla ~

N &0

Watermark Page Page
Color ~ Borders

Page Background ~

3. Select the LCG color palette (it will either be at the top of the list, or in the Custom
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Using the LCG color palette in Excel

This procedure will allow you to use the LCG color palette in your current spreadsheet. To make
this change permanent for all NEW spreadsheets, see the procedure Setting the LCG Theme as
default in Excel in the next section.

1. Click the Page Layout tab.

2.

In the Themes group, click Colors.

H - Boak? - Excel ?T H - O X
HOME INSERT PAGE LAYOUT FORMLULAS DATA REVIEW VIEW Scott Concilla ~
Hﬂolors' H:ﬂ r,ht ]ﬁ IEE EES' ﬁ\'\hdth: Automatic - || Gridlines | Headings | * ] Bring Forward ~ |: -
—— Custom - E - E” ﬁ:DHeight: Automatic ~ || [ View | [v] View O Send Backward =
Themes Print  Ereaks Background Print
T EEECEECE LG Area - Titles £ Scale: 100% Print Print | Ff; Selection Pane
Tl Office 2 Setup [F} Scale to Fit | Sheet Options [F1 Arrange ~
al [ [ [ [ W] [ |jenild] .
ECONENNEN Office 2007 - 2010
BEOCONNEEE  Grayscale E 3 5 . i % N v N ‘
1 EONENEEE e Wam
2 [ | HONEEEEE Bl
3 EOEEEENE Bl
4 EONENNEN BlueGreen
5 HONET NN Green
6 EONEENEN Green Yellow
7 Vellow
8 Yellow Orange
9 Orange
10 HECONENENNENE Orange Red
1 ECECMENN Red Orange
12 EONENNEE Red
13 EONEENEE Red Violet
14 EONENEEE Vit
15 Violet Il
16 HNENENE Median
17 EOEEEEEE Paper -
18 Customize Colors...
19
20
21
22
23
24
25
26
27 .
Sheetl ® [ 3
il B [ —m—

3. Select the LCG color palette (it will either be at the top of the list, or in the Custom

group).
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Setting the LCG Theme as default

It is possible to set the LCG Theme as the default for all new documents, spreadsheets, or
presentations. This process is relatively easy to do in Word and PowerPoint. It is also possible to

set the default in Excel, but the process is more complex.

Setting the LCG Theme as default in PowerPoint
1. On the Design tab, click the more button to open the Theme gallery.

P d B -
HOME INSERT

Presentationl - PowerPoint

DESIGM TRANSITIONS ANIMATIONS SLIDE SHOW REVIEW VIEW ACROBAT
Aa LCG LCG Aa
meee | | | B | ---=- R | r—
Themes Va

More

Each theme uses its own unigque set
of colors, fonts and effects to create
the overall look and feel of your

slides.

PowerPoint has tons of themes to
give your presentation just the right
personality. Right-click any theme
for more ways to apply it.

2. Locate the thumbnail of the LCG theme, either standard or widescreen as your personal
preference dictates.

3. Right-click the theme thumbnail and select Set as Default Theme.

@ e B -
HOME IMSERT

This Presentation

Aa

Custom

DESIGM TRANSITIONS

LCG

Office

Aa

ANIMATIONS

Presentati

SLIDE SHOW R

-

Apply to All Slides
|

Apply to Selected Slides

Aa

Set as Default Theme

Add Gallery to Quick Access Toolbar

ol

-
-

Cm

|'|f| Browse for Themes...
bg

Save Current Theme...
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4. When PowerPoint starts, this theme will be highlighted as the default theme on the Start
screen.

POWerPOi nt Search for online templates and themes ye

Suggested searches:  Presentations  Business  Industry  Education Labels  Charts  Personal

Recent FEATURED  CUSTOM

SharePoint 2010 - Content Ap...
H: = Training = Microsoft » 2010 » Shar...

Take a 6
tour

SharePoint 2010 - Lists and Ex..
H: » Training = Microsoft » 2010 = Shar...

Microsoft OneNote - overview... HaEa-.

H: » Documents
Default Theme Blank Presentation Welcome to PowerPoint

Presentation 3.ppbc
Scott Concilla's OneDrive » Documents

5. Press Enter to select this theme or select a different theme from the thumbnails listed.

To set PowerPoint to skip the Start screen and always start with the default template, see the
procedure at the end of this section entitled Bypassing the Start screen.
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Setting the LCG Theme as default in Word

1. On the Design tab, select any combination of LCG options from the Themes, Style Sets,
Colors, Fonts, and Effects galleries.

E E -3 7 5 Office 2013 - Design Themes - Microsoft articles.docx - Word
FILE HOME  INSERT | DESIGW | PAGELAYOUT  REFEREMNCES = MAILINGS  REVIEW — VIEW  DEVELC

Lugfl | e TITLE e Title TITLE H A —# Paragraph Spacing ~
eacmn|| | Heading 1 . - =
S T . o |7 Effects -
Themes | Zamee e, S n e —| Colors Fonts
v e = == - . . D Set as Default

Document Formatting

2. Click Set as Default.

iflez n A _E;‘ Paragraph Spacing -
T : Effects =
- - - Iﬁ Set as Default

3. Click Yes to acknowledge these settings.

Microsoft Word

o 5et the current Style Set and Theme (including Fonts, Colors, Effects and Paragraph Spacing) as your default?
These settings will be applied to all new blank documents.

Yes Mo

Was this information helpful?

Since these changes become part of the Normal template that is already loaded by default, it is
not necessary to make any changes to the Start screen settings.
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Setting the LCG Theme as default in Excel
It is more difficult to set a default theme in Excel. There are two basic options:

e Create and save a template that you manually choose from the Start screen every time
Excel starts. This procedure is easy, but a little more work each time you start Excel.

e Create and save a template that is automatically opened every time you start Excel and
skips the Start screen. This procedure is complicated, but it works automatically every
time you start Excel.

Since the procedure for the first option can easily be found online, it won't be duplicated here.

The following is how to create a template that is automatically opened every time Excel is started.
This procedure requires three separate procedures:

1. Making the XLSTART folder visible (Part 1, following).
2. Creating and saving a default template (Part 2, following).

3. Bypassing the Start screen (procedure is at the end of this section).

Part 1: Making the XLSTART folder visible
When Excel starts, it loads any template file it finds in the XLSTART folder in your user profile. If
Excel doesn't find any template files in this folder, it will open a generic, blank workbook.
Unfortunately, the XLSTART folder is part of a hierarchy of folders in your user profile called
AppData that isn't visible by default in Windows. In order to save to this location (as needed in
Part 2) you will need to make this folder hierarchy visible.
The AppData folder is found in the following location:
C:\Users\<your profile>\AppData

If you cannot see the AppData folder, and you are using Windows 7 do the following:

1. Open Computer or Windows Explorer.

2. On the Tools menu, select Folder Options.

3. In the Folder Options dialog box, select the View tab.
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4. In the Advanced Settings section, select the radio button next to the option Show
Hidden Files and Folders,

5. Click OK to close the Folder Options dialog box. You should now be able to see the
folder.

If you cannot see the AppData folder, and you are using Windows 10 do the following:
1. Open This PC or File Explorer.
2. On the ribbon, click the View tab.
3. On the far right of the View tab, click Options.
4. In the Folder Options dialog box, select the View tab.

5. In the Advanced Settings section, select the radio button next to the option Show
Hidden Files and Folders.

6. Click OK to close the Folder Options dialog box. You should now be able to see the
folder.

Folder Options

General  View  Search

Folder views

You can apply this view (such as Details or lcons) to
all folders of this type.

Apply to Folders Reset Folders

Advanced settings:

Files and Folders -~
[] &lways show icons, never thumbnails
[ Mways show menus

Display file icon on thumbnails

Digplay file size information in folder tips

Hidden files and folders

(") Dont show hidden files, folders, or drives
(@) Show hidden files, folders, and drives
S maa -
[] Hide extensions for known file types

Hide folder menge conflicts v

Restore Defaults

QK Cancel Apply

The Folder Options dialog box with the required setting highlighted.
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Part 2: Creating and saving a default template

1. Open a blank workbook.

2. On the Page Layout tab, in the Themes group, select any combination of LCG options
from the Themes, Colors, Fonts, and Effects galleries.

Ed . -

FILE HOME IMSERT
j n Colors = @ ITB\-Q*
— Fonts = D
Themes Margins Orientation
. Effects ~ > -
Themes

H3 - fr

PAGE LAYOUT

FORMULAS DATA

Dlas

Print Breaks Background Print

Area -

Page Setup

REVI

F]

Note: Since you are creating a standard Excel template, you may actually change any
settings and formatting defaults you desire before moving on to the next step.

3. On the File tab, select Export, Change File Type, Template (*.xltx).

Export

f‘j Create Adobe PDF
m

Create PDF/XPS Document

=

Save As

Save as Adobe B‘ Change File Type
PDF :

Print
Share
Export

Close

Account

Options

Change File Type

Workbook File Types

L Workbook (*.xlsx)
u Uses the Excel Spreadsheet format

OpenDocument Spreadsheet (*.0ds)
ﬂ Uses the OpenDocument Spreadsheet
format

Macro-Enabled Workbook (* xlsm)
um Macro enabled spreadsheet

Cther File Types
Text (Tab delimited) (*.bd)

Text format separated by tabs

Formatted Text (Space delimited) (*.prn)
u Text format separated by spaces

B.

Save As

4. Click Save As. The Save As dialog box displays.

Bookl - Excel

L Excel 97-2003 Workbook (*.xls)

Uses the Excel 97-2003 Spreadsheet format

Template (*.xlx)
Starting point for new spreadsheets

Binary Workbook (*xlsh)
Optimized for fast loading and saving

CSV (Comma delimited) (*.csv)
Text format separated by commas

P_ Save as Another File Type
]

17

rev. 2016-09-07



LCG Template/Design Theme Instructions

5. The dialog box will initially open at your default documents location. You must navigate
to the following location:

C:\Users\<profile name>\AppData\Roaming\Microsoft\Exce\XLSTART

Note: If you can't see this folder, you must go back and follow the instructions in Part 1:
Making the XLSTART folder visible.

X3 Save As

« v 4 « scott.concillfd » AppData » Roaming » Microsoft » Excel » XLSTART v O Search XLSTART »

Organize « Mew folder A== 0
Microsoft 2 Mame Date modified Type Size

Access 1] Book.xltx 09/06/2016 14:12 Microsoft Excel Te... 8 KB
Addlns
Biblicgraphy
Credentials
Crypto
Document Building
Excel

KLSTART
Forms
Inputiethod
Internet Explorer
Metwork
Office

OneMote v

File name: | Bookxltx -

Save as type: | Excel Template (*.xltx) ~

Authors:  Concilla, Scott Tags: Addatag Title: Add a title

~ Hide Folders Tools - Cancel

6. Name the file book.xlItx. (Be sure to remove the 1" that is added by default.)

7. Click Save.
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Bypassing the Start screen to automatically use a default template

A new feature implemented with Office 2013 (and also found in Office 2016) is the Start screen.
This screen allows you to choose a Recent Document or select a template to start a new

document.

Unfortunately, this screen affects the ability of Excel and PowerPoint to automatically load the
default theme (or template) you selected in the previous procedures. Follow this procedure to
bypass the Start screen and go directly to a new workbook utilizing your new default
template/theme in Excel or a new blank presentation using the default theme in PowerPoint.

Note: As mentioned previously, this procedure is not needed for Word.

1. On the File tab, select Options. The Excel (or PowerPoint) Options dialog box displays.

Excel Options

General
Formulas
Proofing
Save
Language
Advanced

Customize Ribbon

Add-Ins

Trust Center

Quick Access Toolbar

X General options for working with Excel.
o

User Interface options

Show Mini Toclbar on selection '
Show Quick Analysis options on selection
Enable Live Preview

ScreenTip style: | Show feature descriptions in ScreenTips
When creating new workbooks

Use this as the default font: | Body Font

Font size: 11 |~
Default view for new sheets:  |Mormal View w
Include this many sheets: 1 e

Personalize your copy of Microsoft Office

User name: Concilla, Scott

[ Ahways use these values regardless of sign in to Office.
Office Background: | Circuit w

Office Therme: Dark Gray |~

Start up options

Choose the extensions you want Excel to open by default:

Tell me if Microsoft Excel isn't the default progam for viewing and editing spreadsheets,

Show the Start screen when this application starts

Default Programs...

Cancel

2. At the bottom of the General tab, uncheck Show the Start screen when this
application starts.
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